Cisco Support Community
Community Member



i have that configuration:

hostname Center-2


logging buffered 10000 debugging

aaa new-model

aaa authentication login default group tacacs+ local

aaa authentication login no_tacacs local enable

aaa authentication enable default group tacacs+ enable

aaa authentication ppp default local

aaa accounting exec default start-stop group tacacs+

aaa accounting commands 15 default start-stop group tacacs+

aaa accounting network default start-stop group tacacs+

aaa accounting connection default start-stop group tacacs+

enable secret 5 $1$1hwe$0.yl9IncqdxV9Isyd/yO3.

enable password 7 121F15050A0818


username s151 password 7 130104151E050F22282D

username agaf-asrai password 7 1405060A190D

username Snif_151 password 7 0833584F1C10

username 180_ALNEBY113 password 7 0833584F1C10

username 180shaar password 7 03164F0A1306

username snif_203 password 7 105C1D18101E

username Snif_285 password 7 15001F0D1123

username Snif_203TC password 7 120B11160702

username Snif_109 password 7 120B11160702

username Snif_040 password 7 001607071152

username service privilege 15 password 7 011107165A000B0A2F1D1951

username Snif_88 password 7 010112054E02

username snif_69 password 7 120B11160702

username snif_94 password 7 105C1D18101E

username Snif_005 password 7 0833584F1C10

username Snif_98 password 7 15001F0D1123

username hadraha password 7 03164F0A1306

username center-2 password 7 001607071152

username snif_18 password 7 111B0D04021B

username snif_s18 password 7 15001F0D1123

username snif_91 password 7 111B0D04021B

username snif_27 password 7 111B0D04021B

username snif_283 password 7 0833584F1C10

username RS018 password 7 111B0D04021B

ip subnet-zero


ip telnet hidden addresses

no ip domain-looku


no ip bootp server

isdn switch-type primary-net5

call rsvp-sync


controller E1 0/0

channel-group 1 timeslots 1-31


controller E1 1/0

pri-group timeslots 1-31


interface Loopback0

ip address


interface Ethernet0/0

ip address

ip rip send version 1 2

ip rip receive version 1 2


bridge-group 10


interface TokenRing0/0

no ip address


ring-speed 16


interface Serial1/0:15

no ip address

encapsulation ppp

ip mroute-cache

dialer pool-member 1

isdn switch-type primary-net5

no cdp enable


interface Dialer1

ip address

encapsulation ppp

dialer in-band

dialer string 7105088

dialer load-threshold 20 either

dialer-group 1

no cdp enable

ppp multilink


interface Dialer2

ip unnumbered Ethernet0/0

ip rip send version 2

ip rip receive version 2

encapsulation ppp

dialer pool 1

dialer idle-timeout 240

dialer load-threshold 20 either

dialer-group 2

no cdp enable

ppp authentication chap

ppp multilink


router rip

version 2

redistribute connected

redistribute static

passive-interface Dialer2

passive-interface Loopback0






no auto-summary


ip classless

ip route

ip tacacs source-interface Ethernet0/0

no ip http server


logging source-interface Ethernet0/0

access-list 9 permit

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

bridge 10 protocol ieee


dial-peer cor custom



this is a center router that need to called about 8 calls from brunch on isdn,

and the problem is that only one call can be success and the second fail and when i disconnect success call then the second success to connet.there only one connent at the same time,why?

VIP Purple

Re: pri


at first glance, it looks like your Dialer 1 interface is missing the ' dialer pool 1' statment, in order to draw B-channels.

Can you try and add that to the configuration of your Dialer 1 interface, and check if that makes a difference ?



Community Member

Re: pri

but my serial1/0:15 collects the calls.

it get the calls,is it?

CreatePlease to create content