Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

problem: a 2610 with 4bri calls another 2610 with 4bri

Hi Experts, I have a problem configuring a Cisco 2610Xm router with a 4bri isdn module to call another Cisco 2610Xm with 4bri... I'm using dialer profiles with 4 dialer string options, but the caller use only 2 number (4 isdn channels) and ignore the other 2 number... I wish to use all the available bandwidth... can someone give me a possible configuration?

9 REPLIES
VIP Purple

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hello,

I think you had a previous post about this, apparently your problem still exists. I remember that you used round-robin as your dialer order but only the first two numbers were called. Stupid question maybe but can you try and switch the numbers around, make the 3rd and 4th number the 1st and 2nd number respectively, just to make sure that all numbers are actually valid ?

Regards,

Georg

Bronze

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

Could you post your configuration?

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.
Community Member

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

I have already tried to change the order of the "dialer string" numbres, I've tried different values for "dialer load-threshold" and "dialer order" but the problem still exists...

I post the actual configuration:

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname CALLER

!

enable password 7 ...

!

username CALLED password 7 ...

ip subnet-zero

!

!

no ip domain lookup

isdn switch-type basic-net3

!

!

!

!

interface FastEthernet0/0

ip address 10.X.Y.Z 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

no ip address

shutdown

no fair-queue

!

interface BRI1/0

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface BRI1/1

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface BRI1/2

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface BRI1/3

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer1

ip address negotiated

encapsulation ppp

load-interval 30

dialer pool 1

dialer remote-name CALLED

dialer order round-robin

dialer idle-timeout 600

dialer string 0...1

dialer string 0...2

dialer string 0...3

dialer string 0...4

dialer load-threshold 10 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp multilink

!

ip classless

ip route 10.A.B.0 255.255.255.0 Dialer1

no ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

!

line con 0

line aux 0

line vty 0 4

password 7 ...

login

!

!

end

Bronze

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

Do you want to use all channels at once? Because "dialer order round-robin" dials only a single dial string which is followed in the configuration by last successful dial string. In this case also, you can observe only at most 2 BRI channels to be used.

Regards..

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.
Community Member

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

if I understood Cisco docs, "round robin" option implies that "dialer strings" are all used: the first, the second, the third, the fourth, than the first again and so on... is that correct? the problem is that the router use the first, the second, than the first and the second again, ignoring the third and fourth numbers... this result in an half use of the entire bandwidth.

I've tried to use the "sequential" option of "dialer order" but the result is the same...

Bronze

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

No, all dial strings are not used at once. This is from Cisco doc only..

--

interface Dialer0

ip address 10.1.1.130 255.255.255.0

encapsulation ppp

dialer pool 1

dialer string 1904

dialer string 1905

dialer string 1906

dialer string 1907

dialer-group 1

dialer order round-robin

If in a previous attempt to dial network 10.1.1.130 the telephone number 1906 was successful, because the dial order is set to round-robin, the next attempt to dial network 10.1.1.130 will start with the 1907 telephone number.

--

It's like if you dialed and connected once to 10.1.1.130 with 1906 SUCCESSFULLY and disconnected. And when you want to reconnect then after, then it will use the next string 1907.

Regards...

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.
Community Member

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

and if number 1906 is successfull, the next call is for 1907 (bandwidth-on-demand); if is successfull, the next will be for 1904, it's right? If it is, I expect that the router work in this way... but it doesn't... It call 1904 (success), than 1905, 1904, 1905, and so on... Is it the correct work for round robin?

Bronze

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi,

As far as i know, that command used to serve to give multiple strings to reach one destination. It always dials the string followed to prev successful dial string to reach the destination. There is no information related according to bandwidth on demand for this command. If you have seen that one, could you please provide me that link?

Regards...

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.
Community Member

Re: problem: a 2610 with 4bri calls another 2610 with 4bri

Hi experts,

the problem was solved upgrading the IOS: the original version was 12.2(8)T10, the new one 12.3.5a

Bye

127
Views
1
Helpful
9
Replies
CreatePlease to create content