Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem configuring Link Fragmentation & Interleaving

I have configured QoS on my ADSL router but the LFI doesn't appear to work. When I do a "show ppp multilink" it says there are no active bundles.

Relevant config as follows:

ip cef

class-map match-all cs

match access-group 120

!

!

policy-map qos

class cs

priority 128

class class-default

fair-queue

interface Virtual-Template1

mtu 1458

no ip address

ppp multilink

ppp multilink fragment-delay 10

ppp multilink interleave

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/16 ilmi

!

bundle-enable

dsl operating-mode itu-dmt

!

interface ATM0.38 point-to-point

mtu 1458

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface Dialer1

description "BT Openworld"

mtu 1458

bandwidth 512

ip address negotiated

ip access-group 111 in

no ip redirects

no ip proxy-arp

ip nat outside

ip inspect INBOUND in

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer idle-timeout 0

dialer-group 1

service-policy output qos

no cdp enable

ppp authentication chap callin

ppp chap hostname ************

ppp chap password 7 ***********

ppp multilink

ppp multilink fragment-delay 10

ppp multilink interleave

access-list 120 permit udp any host 195.20.108.10 eq 27050

Any packets matching access-list 120 are dropped unless I remove the ppp multilink statements

Any ideas?

2 REPLIES
Silver

Re: Problem configuring Link Fragmentation & Interleaving

On what interface are you trying to apply this on ? the AYM PVC or the dialer or both ?

New Member

Re: Problem configuring Link Fragmentation & Interleaving

As per the following article:

http://www.cisco.com/en/US/partner/products/sw/iosswrel/ps1834/products_feature_guide09186a00800804c1.html

WHich is apply it to the dialer and map the dialer to the physical interface.

111
Views
0
Helpful
2
Replies