Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem of 3661+n30dm+nm1ce1u

problem of 3661+n30dm+nm1ce1u

the system has been stable more than 1 year,last week,a sudden power-off happened,after some users can't dial in,the error is like "618 error","619 error","can't open port",but many other users can dial in(include ourself) and last a long time (1hour),even re-install a new modem,the computer also can't dial in,could u tell me the reason?

sho modem:everything is ok

sho ver:c3660-is-mz-123.1a.bin

and even I debug ppp neg,debug ppp authen,debug dialer,nothing will apper in the console screen when the failed-dialer-in user dialer in,just can see"xxxxxx is connected to interface XXX,

isdn-6-disconnect:disconnect to xxxxx"

the current configuration is :

Current configuration : 17488 bytes

!

version 12.3

no parser cache

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname smbc3661

!

enable secret xxxxxx

enable password xxxxx

username xxxxxxpassword xxxx

memory-size iomem 15

modem country mica china

ip subnet-zero

!

!

no ip domain lookup

!

isdn switch-type primary-net5

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

!

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

interface FastEthernet0/0

ip address x.x.x.x 255.255.255.0

ip access-group 123 in

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

ppp authentication pap chap callin

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

load-interval 30

dialer in-band

dialer pool-member 1

async mode dedicated

peer default ip address pool 3661

no keepalive

ppp authentication pap chap callin

group-range 65 94

hold-queue 10 in

!

interface Dialer1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer pool 1

dialer idle-timeout 3600

dialer-group 1

peer default ip address pool 3661

no cdp enable

ppp authentication pap chap callin

!

router rip

version 2

network 168.168.0.0

!

ip local pool cisco3661-group-1 x.x.x.x 168.168.44.140

ip local pool 3661 x.x.x.x 168.168.45.150

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 168.168.45.2

ip route x.x.x.x x.255.255.0 168.168.45.2

!

!

access-list 1 permit any

access-list 123 deny tcp any host x.x.44.55 eq ftp log

access-list 123 deny tcp any hostx.x.44.55 eq www log

access-list 123 permit ip any any

dialer-list 1 protocol ip list 1

!

!

!

!

!

!

!

!

line con 0

line 65 94

exec-timeout 0 0

flush-at-activation

modem answer-timeout 120

modem Dialin

modem autoconfigure discovery

transport input all

autoselect ppp

flowcontrol hardware

line aux 0

line vty 0 4

password passwordxxx

login

!

!

!

end

smbc3661#

2 REPLIES
Silver

Re: problem of 3661+n30dm+nm1ce1u

Do we even see the call hit the 3660 when the failed user dials in? Also ensure we have modems free to take any additional calls.

deb isdn q931/ deb modem / deb modem csm / deb ppp nego for a user that fails will be useful.

Thanks,Mak.

New Member

Re: problem of 3661+n30dm+nm1ce1u

yes,we can see "xxxxxx(telephone number) connected to serial 1/0:12",then "xxxxxx disconnected from serial 1/0:12",but even I debug ppp nego,debug ppp authen,debug dialer,I can't see anything else,next time I will try to debug isdn q931,debug modem.

and another problem is after I dial in ,I only can ping the inside host no more than 1 minute,but still connecting with the 3661,in 3661,I show user and still can see the user is connected in the 3661(the idle-time I config is 1 hour)

74
Views
0
Helpful
2
Replies