Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Problem port-security with WS-C2940-8TF-S

To a port of switch WS-C2940-8TF-S, I have connected a converter Ethernet / 485 which connects finally to a Door Access Controller, The comunicacion with the converter is lost mysterious, him is done ping and gives time out.

The configuration of the port is the following one:

interface FastEthernet0/7

switchport mode access

switchport port-security switchport

port-security mac-address 0020.4a52.11c8

spanning-tree portfast

On the other hand I have a switch WS-C2940 with the same problem Configured of the following form:

interface

FastEthernet0/7

switchport mode access

switchport port-security

switchport port-security mac-address 0080.a363.01e1

spanning-tree portfast

The problem is presented al same time.

The problem is resolved when I restart the switches.

The version of software in the two teams is Version 12.1(22)EA4a.

What may be occurring?

3 REPLIES
Silver

Re: Problem port-security with WS-C2940-8TF-S

not sure of the issue, may be u can check out the port-security configuration guidelines for troubleshooting :

http://www.cisco.com/en/US/products/hw/switches/ps5213/products_configuration_guide_chapter09186a0080475fb8.html#wp1038546

New Member

Re: Problem port-security with WS-C2940-8TF-S

THANKS by your answer

Port-security configuration is correct, the problem is following:

I am running into a known Cisco software caveat CSCsb79517:

Symptom:

The 2940's Fast Ethernet port does not transmit frames.

Conditions:

The exact conditions that trigger this problem in the customer environment are not known.

The transmit lockups have been reported to occur in most cases on ports operating at speed 10 and duplex half.

The transmit (Tx) lockups can be recreated in the lab when there is a rapid increase in the rate of change of traffic transmitted by the 2940 switch. The Tx lockups are reproducible in the lab for all speed and duplex combinations but the Tx lockups

are very difficult to reproduce on ports operating at speed 100 and duplex full.

Workaround:

Move the device to a different port on the switch as a temporary workaround.

Software reload or power cycle of 2940 to clear the transmit lockup.

Certainly the two switches are connected to 10 half.

I am going to carry out upgrade of IOS, which corrects this problem.

New Member

Re: Problem port-security with WS-C2940-8TF-S

Forget to say that I am going to carry out upgrade to version 12.1(22)EA7.

134
Views
0
Helpful
3
Replies
CreatePlease to create content