Cisco Support Community

problem with 805


i am trying to upgrade the ios version on my router but after copying the image its not booting up properly.its getting hanged while bootin up.

i hve tried to do some R&D to boot it up nothing worked...

i hv pasted the capture from the console..


TinyROM version 1.4(1)

19:37 11/07/00

Copyright (c) 1998-2000 by cisco Systems, Inc.

All rights reserved.

POST ............ OK. 8MB DRAM, 4MB Flash.

Configured boot failed, attempting fallback boot.

Booting "c800-sy6-mw.120-7-XV.bin" ...,

how i can boot up my router to normal now ??




Re: problem with 805

Well Prem, it may be that you misconfigured the boot system command

When it looks like this: boot system flash c800-y6-mw.121-3.XG5

Your flash must contain the image with exactly that name, i.e.

sh flash

Directory of flash:/

0 ---- 49096 Aug 02 1999 23:22:22 TinyROM-1.2(2)

48 -r-x 3065336 Aug 08 2001 16:02:40 [c800-y6-mw.121-3.XG5]

8388608 bytes total (5177344 bytes free)

If these names do not match, the router will not boot. Otherwise you may have loaded an incompatible image. More info is needed to check this.



Community Member

Re: problem with 805

You are using an IOS image which is for 801 routers.

The correct image for 805 routers is c805-osy6-mw.120-7.T2.bin

Please upgrade the image to the one specified above


Re: problem with 805


earlier the router was with the IOS c800-sy6-mw.120-7-XV.bin,one of my colleague squeezed the flash first and deleted the ios image.then he copied the new image (c805-y6-mw.121-2.T.bin) and reloaded with giving some boot commands in the global mode.

now the thing is i entered into the boot mode and forced the router to boot up using tftp with this image c805-y6-mw.121-2.T.bin.

after it get booted up i m trying to copy the image to flash which is not happening giving not enough space.

i dont want to use tftp for this since its going to be shifted to some other place and i cant ask the concerned persons over ther to keep allot a pc as tftp server.

after it gets booted up when i give show flash it gives the older version of ios image which was there eariler.

i m issuing both erase and squeeze(delete+squeeze) then trying to copy the new file but it gives the same not enough space error.

reloaded lot many times and followed the same excericse but nothing happened..

is ther any way out to solve this???


Community Member

Re: problem with 805

Just give copy from tftp to flash, when it prompts for erase flash, give Yes.

Then also if it shows not enough memory, then it might be the problem with the flash. The image which you are using is just 2.5 MB and 4MB flash should hold the image. Might be the flash card has gone bad or would have developed bad sectors.

Try using a different flash card and load the image.


Re: problem with 805

hi chary

i did try that but no luck,atlast we tried deleting the flash 8times then uploaded the ios image using the boot commands after configuring the ip of the unit,ser,gateway,netmask which all r reqd to upload then it went fine.

after that we copied ios image and made the system up.once it came to normal state we did reset to change the setting set @ the boot its wkg fine.thks all for help



CreatePlease to create content