Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Problem with ACL Manager ver 1.4

I have a CW2K server installed on a win2k sp2 machine. I have CD one, RME, CM, and DFM installed on same machine.

Once I install ACL manager ver 1.4 , I cannot access the page (Resource Manager Essentials > Administration > Job Approval > Edit Preferences).

Is this a well know bug or it's a problem with my server??

Thank you

Adel

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Problem with ACL Manager ver 1.4

You might see this problem, if you are using Netscape as your browser.

This particular screen doesnt come up in the java plugin but comes up

in the browser jvm.

There is a known problem with netscape, for this behavior.

This is due to VisiBroker 2.5, which is shipped with Netscape 4.x by default.

VisiBroker 2.5 classes are not compatible with VisiBroker 4.1 classes shipped with CiscoWorks2000

The workaround is to :

Delete the file iiop10.jar from the Netscape 4.x installation. This file is

located at Netscape Install Directory\Program\java\classes.

3 REPLIES
Blue

Re: Problem with ACL Manager ver 1.4

What is the version of RME installed?. And what is the exact error message that you see when you do RME> Administration > Job Approval > Edit Preferences ?

Community Member

Re: Problem with ACL Manager ver 1.4

You might see this problem, if you are using Netscape as your browser.

This particular screen doesnt come up in the java plugin but comes up

in the browser jvm.

There is a known problem with netscape, for this behavior.

This is due to VisiBroker 2.5, which is shipped with Netscape 4.x by default.

VisiBroker 2.5 classes are not compatible with VisiBroker 4.1 classes shipped with CiscoWorks2000

The workaround is to :

Delete the file iiop10.jar from the Netscape 4.x installation. This file is

located at Netscape Install Directory\Program\java\classes.

Community Member

Re: Problem with ACL Manager ver 1.4

Any option for Netscape 7.x?

89
Views
0
Helpful
3
Replies
CreatePlease to create content