Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with CAR

Ok, I'm having a problem getting my CAR to work correctly. Our customer has an Oracle Application that constantly times out. Their branch office where the employees are working with the Oracle DB (which is at central site) is connected via 128k FR PVC using IPSEC tunnell. The LAN is connected to Ethernet 0/0 w/ private IP address'. Here's how its set up:

ip cef

!

interface Ethernet 0/0

description LAN

ip address 10.1.5.151 255.255.255.0

ip nat inside

rate-limit output access-group 101 32000 8000 8000 conform-action set-prec-transmit 5 exceed-action set-prec-transmit 0

rate-limit output 88000 16000 16000 conform-action set-prec-transmit 1 exceed-action set-prec-transmit 0

half-duplex

access-list 101 permit ip any host 10.1.1.1

when I type "sh int rate-limit" I see all the packet information listed as "matches:all traffic", however, I see 0 packets matching access-group 101??

I know that packets are being sent out of the Eth interface destined for 10.1.1.1 because I am using "debug ip packet 101 detail" and I can see the packets going out and my access list is correct, so I can't figure out whats going wrong here?

any ideas, pointers?

thanx in advance

2 REPLIES
New Member

Re: Problem with CAR

Cisco usually recommend do CAR at the edge, not at the central site.

is the WAN lnk congested? do you have any traffic shaping on the WAN?

I have seen slow response from oracle, which is nothing to do with the WAN link. its the application itself.

New Member

Re: Problem with CAR

thanks for the response. CAR is enabled at the edge. this 2600 the config is on, is a branch site. however, the link is not v. congested at all. i was just trying different ways to prioritize this oracle traffic so i could eliminate possibilities for the timeouts. we do FR traffic shaping. you mention that you have seen slow response for oracle. do you have any ideas of a workaround for this timeout over the WAN. it didn't happen when the client had a leased line, but it keeps happening w/ the frame. oracle denies the problem is their's and there is no issue w/ this app over a frame link. we're pretty stuck, so if you have any clues, recommendations that would be great.

i still want to figure out why my CAR isn't working, but the oracle prob. is the priority.

thanks!

116
Views
0
Helpful
2
Replies
CreatePlease login to create content