Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

Problem with Cisco 1751 and Vanguard 6520

hi

i m trying to use cisco 1751 and a vanguard 6520 router in one of my client side.1751 getting connected to Satelite link and 6520 connecting to 3 RF Links.

both the cisco and vanguard are in same subnet connected in the same switch(no vlans)(factory settings thts it in the switch).

problem here is i m able to ping vanguard ip from cisco but not the viceversa.

where may be the problem??i m able to c the arp entry of vanguard router in cisco router.

Speed tried both 10/100 ,duplex tried half,full

on both the cisco router and switch ports where both the rotuers r connected.def g/w in vanguard tried both ethernet ip of vanguard and cisco eth ip.

any help on this wil b helpful

prem

1 REPLY
New Member

Re: Problem with Cisco 1751 and Vanguard 6520

Hello,

Since you are receiving ARP, which confirms that communication is happening, then I would do a couple of things next.

Perhaps something is blocking the ICMP traffic. Since you are unable to ping the Cisco IP from teh Vangard, perhaps there is an access list or something like that being played.

Another thing you can try is just bypass ICMP all together. Try to telnet to the Cisco and see if you get through.

At least that would confirm that only ICMP is affected, and not all layer 3 traffic.

John Olavesen

Cisco Systems

183
Views
0
Helpful
1
Replies
CreatePlease to create content