Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with GLBP

Hi , I have 2 router to connect to Internet and I need to configuere GLBP, I try but doesn't work.

I need to help?

I send the this configuration

Primary router

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

glbp 10 ip 192.168.1.10

!

interface Serial0/0

ip address 172.16.10.2 255.255.255.252

ip route 0.0.0.0 0.0.0.0 172.16.10.2

!

Secondary Router

interface FastEthernet0/0

ip address 200.1.1.1 255.255.255.0

duplex auto

speed auto

glbp 10 ip 192.168.1.10

!

interface Serial0/0

ip address 192.1.1.2 255.255.255.252

ip route 0.0.0.0 0.0.0.0 192.1.1.2

software version in c2600-advsecurityk9-mz.123-1a

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: Problem with GLBP

for start it appears your static routes are incorrect. Try changing the routes to the IP address of the remote router as opposed to the local router.

Then, and here is the problem, your ethernet interfaces must be on the same subnet. Change your second routers ethernet ip address to 192.168.1.xxx

Your config will be blocking GLBP packets.

Ensure each router knows about the other one: show glbp

Problem solved or does this create a new problem ??

87
Views
0
Helpful
1
Replies