Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

problem with installation of CiscoWorks2000CD One 2nd Edition on Solaris2.8

I have tried to install CiscoWorks2000 CD One 2nd Edition on solaris 2.8, but it was finished with errors like as "./jre/bin/jre: cannot execute

no new.depend file

ERROR: Cannot make list of packages for installation."

installation is possible or not ?

2 REPLIES
Community Member

Re: problem with installation of CiscoWorks2000CD One 2nd Editio

2nd Edition is not supported on Solaris 2.8. 2.8 was not available when 2nd Edition was available.

http://www.cisco.com/en/US/products/sw/cscowork/ps2425/products_release_and_installation_notes09186a00800ae120.html#21515

The first edition to work on 2.8 was 4th and this was via some patch information from TAC.

You will need to use Soalris 2.6.

Bronze

Re: problem with installation of CiscoWorks2000CD One 2nd Editio

CD1 2nd edition was way too old. I would suggest you get the latest LMS 2.2 with Common Services 2.2. Or if you can wait until this fall, get LMS 3.0 which will support Solaris 9.

96
Views
0
Helpful
2
Replies
CreatePlease to create content