Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with NAT and Multilink PPP on Leased Line

Hello,

we are running a leased line with a 2 channel ISDN connection.

The channels are bundled with multilink ppp.

The connection works, all line protocols are up, and

pings from both sides go through.

But if we try to send mail between the both mailservers at each

end of the connection the connection stops after a few packets

and times out after a few minutes.

Again - the connection works, but traffic to Router B

stops are a while, when sending mail to the server behind router B.

Do I need to chaneg the MTU for the Multilink connection ?

Or something else ?

Perhaps someone can help, here are extracts of the configs of both routers.

router A

----------

multilink virtual-template 2

isdn leased-line BRI1/4

interface BRI1/4:1

ip unnumbered Virtual-Template2

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no keepalive

no fair-queue

ppp multilink

!

interface BRI1/4:2

ip unnumbered Virtual-Template2

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no keepalive

no fair-queue

ppp multilink

!

interface Virtual-Template2

ip address 212.108.164.161 255.255.255.252

no ip directed-broadcast

no keepalive

ppp multilink

!

Router B

------------

multilink virtual-template 1

isdn leased-line BRI1/1

!

interface BRI1/1:1

ip unnumbered Virtual-Template1

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no keepalive

no fair-queue

ppp multilink

!

interface BRI1/1:2

ip unnumbered Virtual-Template1

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no keepalive

no fair-queue

ppp multilink

!

interface Virtual-Template1

ip address 212.108.164.162 255.255.255.252

no ip directed-broadcast

ip nat outside

no ip route-cache

no keepalive

ppp multilink

ip nat inside source list 48 interface Virtual-Template1 overload

ip nat inside source static tcp 192.1.1.48 110 interface Virtual-Template1 110

ip nat inside source static tcp 192.1.1.48 25 interface Virtual-Template1 25

ip nat inside source static tcp 192.1.1.48 22 interface Virtual-Template1 22

ip nat inside source static tcp 192.1.1.48 23 interface Virtual-Template1 23

ip route 0.0.0.0 0.0.0.0 212.108.164.161 50

!

access-list 48 permit 192.1.1.0 0.0.0.255

!

249
Views
0
Helpful
0
Replies
CreatePlease to create content