Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

problem with WAN ip switching

We have 3 sites, with a 3640 at the central location, and a 2611 at each remote site.

We are running IP only across Frame-Relay.

From my station at the central site, I can ping the 3548s that are connected to the 2611s, but not the ethernet interfaces of the 2611 themselves.

Any thoughts as to why? The answer is probably obvious, but I just can't see it.

Thanks.

3 REPLIES
Community Member

Re: problem with WAN ip switching

Greetings:

Hmmmm...it is not so obvious.

- Are you doing "IP unnumbered".

- Could you put the config of the 3640 and one of the 2611's here. W

- What is the IP address and mask on the 3548 to that site.

- Could you also provided the IP addresses/Netmask of the other routers?

- Have you tried running a "debug ip packet" on the 2611 to see what you get?

Thanks...Steve

Community Member

Re: problem with WAN ip switching

Hi, Steve.

Here is the config of the 3640 at our central site:

sh run

Building configuration...

Current configuration : 1627 bytes

!

! Last configuration change at 07:51:16 UTC Fri Apr 19 2002

! NVRAM config last updated at 07:51:19 UTC Fri Apr 19 2002

!

version 12.2

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname wan_3640

!

logging buffered 49152 debugging

logging rate-limit all 1

logging monitor informational

enable secret 5 $1$DMZK$HYTyo35pb4qXsF1.Zu9ea1

!

ip subnet-zero

no ip routing

!

!

no ip finger

!

no ip dhcp-client network-discovery

call rsvp-sync

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 130.120.111.19 255.255.0.0

no ip route-cache

no ip mroute-cache

shutdown

duplex auto

speed auto

bridge-group 1

!

interface Serial0/0

no ip address

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

shutdown

bridge-group 1

!

interface FastEthernet0/1

ip address 130.120.111.12 255.255.0.0

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

bridge-group 1

!

interface Serial0/1

no ip address

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

service-module t1 timeslots 1-24

frame-relay map bridge 115 broadcast

frame-relay map bridge 130 broadcast

frame-relay lmi-type ansi

bridge-group 1

!

ip classless

no ip http server

!

logging trap debugging

logging 130.120.150.12

bridge 1 protocol ieee

!

dial-peer cor custom

!

!

!

!

line con 0

transport input none

line aux 0

password 7 101F5F090F474359

login

modem InOut

modem autoconfigure type usr_sportster

transport input all

speed 115200

flowcontrol hardware

line vty 0 4

password 7 101F5F090F474359

login

!

end

-------------------------------------

And here is the config of one of the 2611s:

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname wdc_2611

!

enable secret **********

!

!

!

!

!

ip subnet-zero

no ip routing

!

!

!

!

!

!

interface Loopback0

no ip address

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

!

interface Ethernet0/0

ip address 130.120.111.14 255.255.0.0

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

bridge-group 1

!

interface Serial0/0

no ip address

no ip directed-broadcast

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

frame-relay map bridge 125 broadcast

bridge-group 1

!

interface Ethernet0/1

no ip address

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

shutdown

!

ip classless

no ip http server

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

bridge 1 protocol ieee

!

line con 0

transport input none

line aux 0

password ******

login

modem InOut

modem autoconfigure discovery

transport input all

speed 115200

flowcontrol hardware

line vty 0 4

password ******

login

!

no scheduler allocate

-------------------------------------------------

Thanks

Community Member

Re: problem with WAN ip switching

What I can see is that you have enabled bridging on the Ethernet / WAN interfaces and in effect you are bridging IP. Any particular reason why you are bridging instead of routing IP over the WAN ??. Once you enable IP bridging on, the ip addressess on the interfaces have no effect, and are not pingable. Thats why you are able to ping the 3548 and not the 2611. Unless you any REAL NEED TO DO BRIDIGING (i dont see), you should just turn off bridging, because its messy and adding overhead.

132
Views
0
Helpful
3
Replies
CreatePlease to create content