Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with web access under http://localhost:1741/ [CW2000]

I have RME 3.3 on HPUX, Campus Manager, CD-ONE etc... Everything worked very good until few days ago I tried to login into my web page http://host:1741/ and I couldn't see: RME, Campus manager menus and under "VPN Management Solution" there are no any options available. I vahe access to "Server Configuraion" and "CiscoView" and a little more ...

Next I tried to login as a default admin user and I saw the same situation. now all users have the same situation - we can't see menu as I mentioned...

Any suggestion ??? Please help

Pawel

8 REPLIES
Cisco Employee

Re: Problem with web access under http://localhost:1741/ [CW2000

Due to some limitations in CORBA, there will be problems if you connect to CW2000 as "http://localhost:1741". Use the hostname or IP address of the server in URL. Eg., use "http://:1741" or "http://:1741".

-Ganesh.

New Member

Re: Problem with web access under http://localhost:1741/ [CW2000

Still the same problem ...

BTW - I've cheked all processess - everything works ...

Pawel

New Member

Re: Problem with web access under http://localhost:1741/ [CW2000

Hi,

Check the processes set in CW2K. Maybe someone have deleted some system files for this server where you'd installed CiscoWorks. Do you encountered any errors when you start the program?

Regards,

Kevin

Blue

Re: Problem with web access under http://localhost:1741/ [CW2000

What web browser version are you using?. Also, does it happen only from the server or from the client as well?

Cisco Employee

Re: Problem with web access under http://localhost:1741/ [CW2000

On checking with Pawel, I came to know that the XML files responsible for showing up RME and Campus Mgr menu items are missing from the server.

Pawel,

To start with, did you install an evaluation copy of RME 3.3 or Campus Manager? If the evaluation period has expired, the corresponding products will be inaccessable, and hence the missing menu items.

OR,

Did you install RME 3.3 afresh or went thro' an upgrade procedure from an older version of RME?

-Ganesh.

New Member

Re: Problem with web access under http://localhost:1741/ [CW2000

I don't have XML files ... so I'm ready to reinstall all my Cisco management...

I have full verion of : Campus Manager (3.1), Traffic Director (5.8.2), CD-One (4th Edition) and RME (3.3)... On PC I have IE 6.0 (polish edition :-) ) On HPUX server I have Netscape browser but I can't use it because it has "cookie disabled" even I check option to accept cookies...

I've checked all log files - it seems that there are no errors and I can see that all processes/logs/poolers/collections which I have run before crash are still running...

Pawel

PS Sorry 4 my english ... :-(

New Member

Re: Problem with web access under http://localhost:1741/ [CW2000

DId you check all log-files in directory: /var/adm/CSCOpx/log ?

Greetings ,

Maurice

New Member

Re: Problem with web access under http://localhost:1741/ [CW2000

Yeap ... but reinstalling was a very good move :-)))) [but on HPUX it took me 2 days :( ]

thx

Pawel

266
Views
0
Helpful
8
Replies
CreatePlease login to create content