Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

problem2 dialing bri_to_pri

I have still problems when dialing from the cisco 2651 to the CiscoRAS. I ping from the cisco2651 to the IP adress 192.168.10.3

In earlier conversations I made some changes, but it wasn't enough

Here below you see the config files and debug information of the 2651 router.

Cisco2651#sh runn

Building configuration...

Current configuration : 1626 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco2651

!

enable password 7 045802150C2E

!

ip subnet-zero

ip cef

!

!

no ip domain-lookup

!

ipx routing 1897.7854.6c4e

isdn switch-type basic-net3

!

!

!

interface FastEthernet0/0

description connected to EthernetLAN

ip address 172.16.1.2 255.255.0.0

duplex auto

speed auto

ipx network 10 encapsulation SAP

!

interface BRI0/0

ip address 192.168.10.2 255.255.255.0

encapsulation ppp

dialer idle-timeout 30

dialer map ip 192.168.10.3 name CiscoRAS broadcast xxxxxxx

dialer watch-group 2

dialer-group 3

isdn switch-type basic-net3

ppp authentication pap callin

ppp pap sent-username ISDNBACKUP password 7 Wireless

!

interface FastEthernet0/1

description connected to EthernetLAN_1

ip address 172.17.1.2 255.255.0.0

duplex auto

speed auto

ipx network 11 encapsulation SAP

!

router eigrp 100

network 11.0.0.0

network 172.16.0.0

network 172.17.0.0

network 192.168.10.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip forward-protocol udp 6502

ip route 0.0.0.0 0.0.0.0 172.16.1.1

ip route 172.17.0.0 255.255.0.0 FastEthernet0/1

ip route 192.168.88.0 255.255.255.0 FastEthernet0/1

ip http server

ip pim bidir-enable

!

access-list 103 deny eigrp any any

access-list 103 permit ip any any

dialer watch-list 2 ip 11.1.1.1 255.0.0.0

dialer-list 3 protocol ip list 103

!

!

!

snmp-server community public RO

snmp-server location Rijssen

!

line con 0

exec-timeout 0 0

password 7 060506324F41

login

line aux 0

line vty 0 4

password 7 13061E010803

login

!

no scheduler allocate

end

CiscoRAS#show run

Building configuration...

Current configuration : 4575 bytes

!

version 12.1

service timestamps debug datetime

service timestamps log datetime

no service password-encryption

!

hostname CiscoRAS

!

logging buffered 4096 debugging

no logging console

enable password 7 095C5B021A0415

!

username GRDHKA callback-dialstring xxxxxx

username inasv callback-dialstring xxxxxx

username inarth callback-dialstring xxxxx

username inawdr callback-dialstring

username GRDHKU callback-dialstring xxxxxx

username GRDFD password 0 xxxxx

username rien callback-dialstring xxxxxx

username GRDGK callback-dialstring

username GRDTDG callback-dialstring

username GRDGT password 0 gt345

username GRDAK password 0 ak234

username ISDNBACKUP callback-dialstring xxxxxxx password 0 Wireless

!

!

!

!

modem country mica netherlands

ip subnet-zero

!

isdn switch-type primary-net5

isdn voice-call-failure 0

modemcap entry TAC:MSC=&F&D2S34=18000S40=10S54=456S10=50debugthismodemS71=4

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

!

!

!

interface Loopback0

ip address 192.168.100.254 255.255.255.0

!

interface FastEthernet1/0

ip address 172.16.1.20 255.255.0.0

ip nat outside

no keepalive

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

no cdp enable

ppp callback accept

ppp authentication pap ms-chap

!

interface Group-Async1

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 2

async mode dedicated

ppp callback accept

ppp authentication pap ms-chap

group-range 1 30

!

interface Dialer0

ip unnumbered Loopback0

ip nat inside

encapsulation ppp

dialer pool 1

dialer idle-timeout 300

dialer enable-timeout 5

dialer redial interval 5 attempts 1

dialer-group 1

peer default ip address pool inbpool

ppp callback accept

ppp authentication pap callin

ppp chap refuse

!

interface Dialer1

ip address 192.168.10.3 255.255.255.0

ip address 11.1.1.1 255.255.255.0 secundary

encapsulation ppp

dialer pool 1

dialer-group 3

dialer idle-timeout 30

ppp authentication pap callin

ppp callback accept

dialer remote-name ISDNBACKUP

!

interface Dialer60

ip unnumbered Loopback0

ip nat inside

encapsulation ppp

dialer pool 2

dialer idle-timeout 300

dialer redial interval 5 attempts 1

dialer-group 1

peer default ip address pool inbpool

ppp callback accept

ppp authentication pap callin

ppp chap refuse

!

ip local pool inbpool 192.168.100.1 192.168.100.100

ip nat inside source list 101 interface FastEthernet1/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.1

ip route 192.168.100.0 255.255.255.0 FastEthernet1/0

no ip http server

!

router eirgp 100

network 11.1.1.0

network 192.168.10.0

network 172.16.0.0

!

access-list 101 permit ip 192.168.100.0 0.0.0.255 any

access-list 103 deny eigrp any any

access-list 103 permit ip any any

dialer-list 3 protocol ip list 103

dialer-list 1 protocol ip permit

!

line con 0

line 1 30

exec-timeout 30 0

password 7 0506090B2441

absolute-timeout 120

login

modem InOut

modem autoconfigure type TAC

transport preferred none

transport input all

transport output pad v120 lapb-ta telnet rlogin udptn

line aux 0

line vty 0 4

password 7 06161A2A4F4F0B

login

!

end

Cisco2651#ping 192.168.10.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.10.3, timeout is 2 seconds:

1d20h: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR0/0, TEI 69 changed to down

1d20h: ISDN BR0/0: Outgoing call id = 0x8064, dsl 0

1d20h: ISDN BR0/0: Event: Call to 0548859900 at 64 Kb/s

1d20h: ISDN BR0/0: process_bri_call(): call id 0x8064, called_number 0548859900,

speed 64, call type DATA

1d20h: CCBRI_Go Fr Host InPkgInfo (Len=26) :

1d20h: 1 0 1 80 64 0 4 2 88 90 18 1 83 70 B 80 30 35 34 38 38 35 39 39 30 30

1d20h:

1d20h: CC_CHAN_GetIdleChanbri: dsl 0

1d20h: Found idle channel B1

1d20h: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0/0, TEI 69 changed to up

1d20h: ISDN BR0/0: TX -> SETUP pd = 8 callref = 0x64

1d20h: Bearer Capability i = 0x8890

1d20h: Channel ID i = 0x83

1d20h: Called Party Number i = 0x80, '0548859900', Plan:Unknown, Type:Un

known

1d20h: ISDN BR0/0: RX <- CALL_PROC pd = 8 callref = 0xE4

1d20h: Channel ID i = 0x8A

1d20h: CCBRI_Go Fr L3 pkt (Len=7) :

1d20h: 2 1 64 98 18 1 8A

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8064 HOST_PROCEEDING

1d20h: ISDN BR0/0: HOST_PROCEEDING

1d20h: ISDN BR0/0: HOST_MORE_INFO.

1d20h: ISDN BR0/0: RX <- CONNECT pd = 8 callref = 0xE4

1d20h: Date/Time i = 0x0208090B0631

1d20h: Connected Number i = 0x00C3

1d20h: CCBRI_Go Fr L3 pkt (Len=16) :

1d20h: 7 1 64 91 29 6 2 8 9 B 6 31 4C 2 0 C3

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8064 HOST_CONNECT

1d20h: %LINK-3-UPDOWN: Interface BRI0/0:2, changed state to up

1d20h: ISDN: get_isdn_service_state(): idb 0x8114F118 bchan 3 is_isdn 1 Not a Pr

i

1d20h: BR0/0:2 PPP: Treating connection as a callout

1d20h: BR0/0:2 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]

1d20h: BR0/0:2 PPP: No remote authentication for call-out

1d20h: BR0/0:2 LCP: O CONFREQ [Closed] id 240 len 10

1d20h: BR0/0:2 LCP: MagicNumber 0x0DE9A864 (0x05060DE9A864)

1d20h: ISDN BR0/0: Event: Connected to 0548859900 on B2 at 64 Kb/s

1d20h: ISDN BR0/0: TX -> CONNECT_ACK pd = 8 callref = 0x64

1d20h: BR0/0:2 LCP: I CONFREQ [REQsent] id 96 len 14

1d20h: BR0/0:2 LCP: AuthProto PAP (0x0304C023)

1d20h: BR0/0:2 LCP: MagicNumber 0xBE00CC6D (0x0506BE00CC6D)

1d20h: BR0/0:2 LCP: O CONFACK [REQsent] id 96 len 14

1d20h: BR0/0:2 LCP: AuthProto PAP (0x0304C023)

1d20h: BR0/0:2 LCP: MagicNumber 0xBE00CC6D (0x0506BE00CC6D)

1d20h: BR0/0:2 LCP: I CONFACK [ACKsent] id 240 len 10

1d20h: BR0/0:2 LCP: MagicNumber 0x0DE9A864 (0x05060DE9A864)

1d20h: BR0/0:2 LCP: State is Open

1d20h: BR0/0:2 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 1 load]

1d20h: BR0/0:2 PAP: O AUTH-REQ id 15 len 24 from "ISDNBACKUP"

1d20h: BR0/0:2 PAP: I AUTH-ACK id 15 len 5

1d20h: BR0/0:2 PPP: Phase is UP [0 sess, 1 load]

1d20h: BR0/0:2 IPCP: O CONFREQ [Closed] id 8 len 10

1d20h: BR0/0:2 IPCP: Address 192.168.10.2 (0x0306C0A80A02)

1d20h: BR0/0:2 CDPCP: O CONFREQ [Closed] id 8 len 4

1d20h: BR0/0:2 LCP: I TERMREQ [Open] id 97 len 4

1d20h: BR0/0:2 LCP: O TERMACK [Open] id 97 len 4

1d20h: BR0/0:2 IPCP: State is Closed

1d20h: BR0/0:2 CDPCP: State is Closed

1d20h: BR0/0:2 PPP: Phase is TERMINATING [0 sess, 1 load]

1d20h: ISDN BR0/0: RX <- DISCONNECT pd = 8 callref = 0xE4

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: CCBRI_Go Fr L3 pkt (Len=8) :

1d20h: 45 1 64 96 8 2 80 90

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8064 HOST_DISCONNECT

1d20h: ISDN BR0/0: Event: Call to <unknown> was hung up.

1d20h: ISDN BR0/0: process_disc_ack(): call id 0x8064, ces 1, call type DATA cau

se 0x0

1d20h: %ISDN-6-CONNECT: Interface BRI0/0:2 is now connected to 0548859900

1d20h: ISDN: get_isdn_service_state(): idb 0x8114F118 bchan 3 is_isdn 1 Not a Pr

i

1d20h: %LINK-3-UPDOWN: Interface BRI0/0:2, changed state to down

1d20h: BR0/0:2 LCP: State is Closed

1d20h: BR0/0:2 PPP: Phase is DOWN [0 sess, 1 load]

1d20h: CCBRI_Go Fr Host InPkgInfo (Len=10) :

1d20h: 6 0 1 80 64 0 8 2 0 8

1d20h:

1d20h: ISDN BR0/0: TX -> RELEASE pd = 8 callref = 0x64

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: ISDN BR0/0: RX <- RELEASE_COMP pd = 8 callref = 0xE4

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: CCBRI_Go Fr L3 pkt (Len=8) :

1d20h: 5A 1 64 99 8 2 80 90

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8064 HOST_DISCONNECT_ACK

1d20h: ISDN: get_isdn_service_state(): idb 0x8114F118 bchan 3 is_isdn 1 Not a Pr

i

1d20h: ISDN BR0/0: HOST_DISCONNECT_ACK: call type is DATA.

1d20h: ISDN BR0/0: Outgoing call id = 0x8065, dsl 0

1d20h: ISDN BR0/0: Event: Call to 0548859900 at 64 Kb/s

1d20h: ISDN BR0/0: process_bri_call(): call id 0x8065, called_number 0548859900,

speed 64, call type DATA

1d20h: CCBRI_Go Fr Host InPkgInfo (Len=26) :

1d20h: 1 0 1 80 65 0 4 2 88 90 18 1 83 70 B 80 30 35 34 38 38 35 39 39 30 30

1d20h:

1d20h: CC_CHAN_GetIdleChanbri: dsl 0

1d20h: Found idle channel B1

1d20h: ISDN BR0/0: TX -> SETUP pd = 8 callref = 0x65

1d20h: Bearer Capability i = 0x8890

1d20h: Channel ID i = 0x83

1d20h: Called Party Number i = 0x80, '0548859900', Plan:Unknown, Type:Un

known

1d20h: ISDN BR0/0: RX <- .CALL_PROC pd = 8 callref = 0xE5

1d20h: Channel ID i = 0x89

1d20h: CCBRI_Go Fr L3 pkt (Len=7) :

1d20h: 2 1 65 98 18 1 89

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8065 HOST_PROCEEDING

1d20h: ISDN BR0/0: HOST_PROCEEDING

1d20h: ISDN BR0/0: HOST_MORE_INFO

1d20h: ISDN BR0/0: RX <- CONNECT pd = 8 callref = 0xE5

1d20h: Date/Time i = 0x0208090B0635

1d20h: Connected Number i = 0x00C3

1d20h: CCBRI_Go Fr L3 pkt (Len=16) :

1d20h: 7 1 65 91 29 6 2 8 9 B 6 35 4C 2 0 C3

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8065 HOST_CONNECT

1d20h: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up

1d20h: ISDN: get_isdn_service_state(): idb 0x8114B5B4 bchan 2 is_isdn 1 Not a Pr

i

1d20h: BR0/0:1 PPP: Treating connection as a callout

1d20h: BR0/0:1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]

1d20h: BR0/0:1 PPP: No remote authentication for call-out

1d20h: BR0/0:1 LCP: O CONFREQ [Closed] id 243 len 10

1d20h: BR0/0:1 LCP: MagicNumber 0x0DE9B85C (0x05060DE9B85C)

1d20h: ISDN BR0/0: Event: Connected to 0548859900 on B1 at 64 Kb/s

1d20h: ISDN BR0/0: TX -> CONNECT_ACK pd = 8 callref = 0x65

1d20h: BR0/0:1 LCP: I CONFREQ [REQsent] id 98 len 14

1d20h: BR0/0:1 LCP: AuthProto PAP (0x0304C023)

1d20h: BR0/0:1 LCP: MagicNumber 0xBE00DC68 (0x0506BE00DC68)

1d20h: BR0/0:1 LCP: O CONFACK [REQsent] id 98 len 14

1d20h: BR0/0:1 LCP: AuthProto PAP (0x0304C023)

1d20h: BR0/0:1 LCP: MagicNumber 0xBE00DC68 (0x0506BE00DC68)

1d20h: BR0/0:1 LCP: I CONFACK [ACKsent] id 243 len 10

1d20h: BR0/0:1 LCP: MagicNumber 0x0DE9B85C (0x05060DE9B85C)

1d20h: BR0/0:1 LCP: State is Open

1d20h: BR0/0:1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 1 load]

1d20h: BR0/0:1 PAP: O AUTH-REQ id 16 len 24 from "ISDNBACKUP"

1d20h: BR0/0:1 PAP: I AUTH-ACK id 16 len 5

1d20h: BR0/0:1 PPP: Phase is UP [0 sess, 1 load]

1d20h: BR0/0:1 IPCP: O CONFREQ [Closed] id 9 len 10

1d20h: BR0/0:1 IPCP: Address 192.168.10.2 (0x0306C0A80A02)

1d20h: BR0/0:1 CDPCP: O CONFREQ [Closed] id 9 len 4

1d20h: BR0/0:1 LCP: I TERMREQ [Open] id 99 len 4

1d20h: BR0/0:1 LCP: O TERMACK [Open] id 99 len 4

1d20h: BR0/0:1 IPCP: State is Closed

1d20h: BR0/0:1 CDPCP: State is Closed

1d20h: BR0/0:1 PPP: Phase is TERMINATING [0 sess, 1 load]

1d20h: ISDN BR0/0: RX <- DISCONNECT pd = 8 callref = 0xE5

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: CCBRI_Go Fr L3 pkt (Len=8) :

1d20h: 45 1 65 96 8 2 80 90

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8065 HOST_DISCONNECT

1d20h: ISDN BR0/0: Event: Call to <unknown> was hung up.

1d20h: ISDN BR0/0: process_disc_ack(): call id 0x8065, ces 1, call type DATA cau

se 0x0

1d20h: %ISDN-6-CONNECT: Interface BRI0/0:1 is now connected to 0548859900

1d20h: ISDN: get_isdn_service_state(): idb 0x8114B5B4 bchan 2 is_isdn 1 Not a Pr

i

1d20h: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to down

1d20h: BR0/0:1 LCP: State is Closed

1d20h: BR0/0:1 PPP: Phase is DOWN [0 sess, 1 load]

1d20h: CCBRI_Go Fr Host InPkgInfo (Len=10) :

1d20h: 6 0 1 80 65 0 8 2 0 8

1d20h:

1d20h: ISDN BR0/0: TX -> RELEASE pd = 8 callref = 0x65

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: ISDN BR0/0: RX <- RELEASE_COMP pd = 8 callref = 0xE5

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: CCBRI_Go Fr L3 pkt (Len=8) :

1d20h: 5A 1 65 99 8 2 80 90

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8065 HOST_DISCONNECT_ACK

1d20h: ISDN: get_isdn_service_state(): idb 0x8114B5B4 bchan 2 is_isdn 1 Not a Pr

i

1d20h: ISDN BR0/0: HOST_DISCONNECT_ACK: call type is DATA.

1d20h: ISDN BR0/0: Outgoing call id = 0x8066, dsl 0

1d20h: ISDN BR0/0: Event: Call to 0548859900 at 64 Kb/s

1d20h: ISDN BR0/0: process_bri_call(): call id 0x8066, called_number 0548859900,

speed 64, call type DATA

1d20h: CCBRI_Go Fr Host InPkgInfo (Len=26) :

1d20h: 1 0 1 80 66 0 4 2 88 90 18 1 83 70 B 80 30 35 34 38 38 35 39 39 30 30

1d20h:

1d20h: CC_CHAN_GetIdleChanbri: dsl 0

1d20h: Found idle channel B1

1d20h: ISDN BR0/0: TX -> SETUP pd = 8 callref = 0x66

1d20h: Bearer Capability i = 0x8890

1d20h: Channel ID i = 0x83

1d20h: Called Party Number i = 0x80, '0548859900', Plan:Unknown, Type:Un

known

1d20h: ISDN BR0/0: RX <- CALL_PROC pd = 8 callref = 0xE6

1d20h: Channel ID i = 0x8A

1d20h: CCBRI_Go Fr L3 pkt (Len=7) :

1d20h: 2 1 66 98 18 1 8A

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8066 HOST_PROCEEDING

1d20h: ISDN BR0/0: HOST_PROCEEDING

1d20h: ISDN BR0/0: HOST_MORE_INFO.

Success rate is 0 percent (0/5)

Cisco2651#

1d20h: ISDN BR0/0: RX <- CONNECT pd = 8 callref = 0xE6

1d20h: Date/Time i = 0x0208090B0639

1d20h: Connected Number i = 0x00C3

1d20h: CCBRI_Go Fr L3 pkt (Len=16) :

1d20h: 7 1 66 91 29 6 2 8 9 B 6 39 4C 2 0 C3

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8066 HOST_CONNECT

1d20h: %LINK-3-UPDOWN: Interface BRI0/0:2, changed state to up

1d20h: ISDN: get_isdn_service_state(): idb 0x8114F118 bchan 3 is_isdn 1 Not a Pr

i

1d20h: BR0/0:2 PPP: Treating connection as a callout

1d20h: BR0/0:2 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]

1d20h: BR0/0:2 PPP: No remote authentication for call-out

1d20h: BR0/0:2 LCP: O CONFREQ [Closed] id 241 len 10

1d20h: BR0/0:2 LCP: MagicNumber 0x0DE9C813 (0x05060DE9C813)

1d20h: ISDN BR0/0: Event: Connected to 0548859900 on B2 at 64 Kb/s

1d20h: ISDN BR0/0: TX -> CONNECT_ACK pd = 8 callref = 0x66

1d20h: BR0/0:2 LCP: I CONFREQ [REQsent] id 100 len 14

1d20h: BR0/0:2 LCP: AuthProto PAP (0x0304C023)

1d20h: BR0/0:2 LCP: MagicNumber 0xBE00EC1F (0x0506BE00EC1F)

1d20h: BR0/0:2 LCP: O CONFACK [REQsent] id 100 len 14

1d20h: BR0/0:2 LCP: AuthProto PAP (0x0304C023)

1d20h: BR0/0:2 LCP: MagicNumber 0xBE00EC1F (0x0506BE00EC1F)

1d20h: BR0/0:2 LCP: I CONFACK [ACKsent] id 241 len 10

1d20h: BR0/0:2 LCP: MagicNumber 0x0DE9C813 (0x05060DE9C813)

1d20h: BR0/0:2 LCP: State is Open

1d20h: BR0/0:2 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 1 load]

1d20h: BR0/0:2 PAP: O AUTH-REQ id 16 len 24 from "ISDNBACKUP"

1d20h: BR0/0:2 PAP: I AUTH-ACK id 16 len 5

1d20h: BR0/0:2 PPP: Phase is UP [0 sess, 1 load]

1d20h: BR0/0:2 IPCP: O CONFREQ [Closed] id 9 len 10

1d20h: BR0/0:2 IPCP: Address 192.168.10.2 (0x0306C0A80A02)

1d20h: BR0/0:2 CDPCP: O CONFREQ [Closed] id 9 len 4

1d20h: BR0/0:2 LCP: I TERMREQ [Open] id 101 len 4

1d20h: BR0/0:2 LCP: O TERMACK [Open] id 101 len 4

1d20h: BR0/0:2 IPCP: State is Closed

1d20h: BR0/0:2 CDPCP: State is Closed

1d20h: BR0/0:2 PPP: Phase is TERMINATING [0 sess, 1 load]

1d20h: ISDN BR0/0: RX <- DISCONNECT pd = 8 callref = 0xE6

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: CCBRI_Go Fr L3 pkt (Len=8) :

1d20h: 45 1 66 96 8 2 80 90

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8066 HOST_DISCONNECT

1d20h: ISDN BR0/0: Event: Call to <unknown> was hung up.

1d20h: ISDN BR0/0: process_disc_ack(): call id 0x8066, ces 1, call type DATA cau

se 0x0

1d20h: %ISDN-6-CONNECT: Interface BRI0/0:2 is now connected to 0548859900

1d20h: ISDN: get_isdn_service_state(): idb 0x8114F118 bchan 3 is_isdn 1 Not a Pr

i

1d20h: %LINK-3-UPDOWN: Interface BRI0/0:2, changed state to down

1d20h: BR0/0:2 LCP: State is Closed

1d20h: BR0/0:2 PPP: Phase is DOWN [0 sess, 1 load]

1d20h: CCBRI_Go Fr Host InPkgInfo (Len=10) :

1d20h: 6 0 1 80 66 0 8 2 0 8

1d20h:

1d20h: ISDN BR0/0: TX -> RELEASE pd = 8 callref = 0x66

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: ISDN BR0/0: RX <- RELEASE_COMP pd = 8 callref = 0xE6

1d20h: Cause i = 0x8090 - Normal call clearing

1d20h: CCBRI_Go Fr L3 pkt (Len=8) :

1d20h: 5A 1 66 99 8 2 80 90

1d20h:

1d20h: ISDN BR0/0: LIF_EVENT: ces/callid 1/0x8066 HOST_DISCONNECT_ACK

1d20h: ISDN: get_isdn_service_state(): idb 0x8114F118 bchan 3 is_isdn 1 Not a Pr

i

1d20h: ISDN BR0/0: HOST_DISCONNECT_ACK: call type is DATA

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: problem2 dialing bri_to_pri

your authetication is not happening can u remove ppp authentication on both end and then try it out r u using a TACAS+ auth or local or a Radius???

124
Views
0
Helpful
1
Replies
This widget could not be displayed.