Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems accessing a Novell 5 Server

I have just replaced some 3COM Superstack 2 switches with some Catalyst 2950 switches.

Since then I have the following problem:

There are 2 x Novell 5 servers, one with a 3COM NIC (Even Server), the other with an Intel NIC (Odd Server), which are still attached to a 3COM Superstack II switch in another office. Connection to these servers is via IPX

I have 12 workstations, (all with 3COM NIC) which split connections over the two servers. After I moved each of the workstations from the original 3COM SSII to the new 2950, only the PCs which connect to the EVEN server work. None of the IPX connections to the ODD Server work, although IP connections to other devices do work!

If I plug one of the old SSII switches directly into the same 2950 ( using a crossover), then move the failing PCs into the SSII, they now work successfully, with the 2950 in between!

Any ideas?

Regards Keith

3 REPLIES
Cisco Employee

Re: Problems accessing a Novell 5 Server

disable igmp snooping on the 2950, see if that has any effect on the problem.

New Member

Re: Problems accessing a Novell 5 Server

Use [set port host mod/port] on all ports where connect NetWare client with 3Com NIC

New Member

Re: Problems accessing a Novell 5 Server

hi keith,

did you check the speed of the odd-server's nic and the speed of your

switch-port ? if not, try to put them both to the same speed manually.

i had similiar problems by replacing a 3com switch with a nortel switch.

regards

sascha

100
Views
0
Helpful
3
Replies