Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems establishing neighbor adjacency across ISDN when running EIGRP

The remote site cannot establish EIGRP neighbor adjacency across the ISDN to the central site even though the central site can. Sample config of the central site and remote site attached. Any idea what is wrong?

Central site

!

interface BRI2/0

description ISDN NUmber

no ip address

encapsulation ppp

no ip mroute-cache

dialer rotary-group 1

isdn switch-type basic-net3

!

interface BRI2/1

description ISDN NUmber

no ip address

encapsulation ppp

no ip mroute-cache

dialer rotary-group 1

isdn switch-type basic-net3

!

interface BRI2/2

description ISDN NUmber

no ip address

encapsulation ppp

no ip mroute-cache

dialer rotary-group 1

isdn switch-type basic-net3

!

interface Dialer1

description ***Dialer Rotary Group for site-dialin****

ip address 10.203.6.1 255.255.255.0

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 300

dialer map ip 10.203.6.2 name WestBromCutting

dialer map ip 10.203.6.3 name Gainsborough

dialer map ip 10.203.6.4 name Drongan

dialer load-threshold 240 inbound

dialer-group 1

ppp authentication chap

ppp chap hostname WestBrom2

!

router eigrp 1

network 10.0.0.0

!

ip classless

ip route 10.64.0.0 255.255.0.0 10.158.9.1 200

ip route 10.196.0.0 255.255.0.0 10.158.9.1 200

ip route 10.201.6.0 255.255.255.0 10.203.6.2 200

Remote site

!

interface BRI0/0

bandwidth 64

ip address 10.203.6.2 255.255.255.0

no ip directed-broadcast

encapsulation ppp

no ip mroute-cache

dialer idle-timeout 300

dialer enable-timeout 30

dialer map ip 10.203.6.1 name Westbrom2 broadcast 01215569978

dialer-group 1

isdn switch-type basic-net3

ppp authentication chap

!

router eigrp 1

network 10.0.0.0

!

ip classless

ip route 10.200.0.0 255.255.0.0 10.203.6.1 200

!

access-list 101 deny eigrp any any

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Problems establishing neighbor adjacency across ISDN when ru

You need to add the keyword 'broadcast' to the outgoing dialer-maps as well.

For the remote side, this is accomplished. Thus the EIGRP updates come in to the central site as you described, in the other directions they are blocked.

Regards,

Leo

1 REPLY

Re: Problems establishing neighbor adjacency across ISDN when ru

You need to add the keyword 'broadcast' to the outgoing dialer-maps as well.

For the remote side, this is accomplished. Thus the EIGRP updates come in to the central site as you described, in the other directions they are blocked.

Regards,

Leo

96
Views
0
Helpful
1
Replies