Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems getting to a particular website

For some reason users are unable to get to a particular website at the office. The website is up because I can get to it at home and I've had others check from their network. It's not a DNS issue because I still can't get to it when I put in the IP address. I've put myself outside the firewall and I'm still unable to get to this website. I've contacted the IT Dept. for the website and they have not set any filters to deny our network. When I do a traceroute I get as far as the ethernet interface on the router and then receive "Destination Host Unreachable". The ISDN router is configured to:

IP Route 0.0.0.0 0.0.0.0 BRI0

I'm having a hard time understanding why this is the only known website that we can not get to. Is it possible that the ISP router doesn't have a route to this particular network?

4 REPLIES
New Member

Re: Problems getting to a particular website

Strange problem, most probably being caused by a very simple mistake. Considering the Ethernet interface is your routers local interface, this means that the particular packet is not even leaving your network !!! So no need to worry about ISP routing.

1st thing to test is to perform a traceroute on the router using Ethernet and BRI adresses as the source address seperately (most probably this will show the correct reason) (I assuming you did traceroute from within the local network)

Finally an access-list on the ISP (or at your router) could be questioned but I suppose you already checked those.

Well, some can tell more if you could send the results of above traceroutes as well as router configuration output.

Regards,

Anonymous
N/A

Re: Problems getting to a particular website

The problem was resolved by configuring the router with a static route to the website.

IP ROUTE xxx.xxx.xxx.xxx 255.255.255.255 BRI0

I don't understand why it was necessary to do this but it worked. It is possible that your first suggestion would've worked as well. Thanks for your help!

Cisco Employee

Re: Problems getting to a particular website

do you have 'no ip classless' in the config of the isdn router ?

If so this could prevent the default from being used.

Just an idea.

Anonymous
N/A

Re: Problems getting to a particular website

Yes! 'no ip classless' is in the config of the ISDN router.

238
Views
0
Helpful
4
Replies
CreatePlease to create content