Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our beta test area to get started.

New Member

Problems using Cluster management suite and TACACS+ at same time

I configured clustering with my switches and using CMS. I don´t hve any problem when Haven´t configured TACACs commands, but after I add TACACs configuration, cannot access the switches with browser anymore.

I still get the first screen that ask for userID and password, but I just tried using the information I configured in the TACACS server (Cisco Secre ACS), I tried also with only telnet password, and cannot access equipments. Is there a special configuration I have to use besides http server command which already enabled?

I have these equipments with this problem:

BIBLIOTECA_SW1#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C3500XL Software (C3500XL-C3H2S-M), Version 12.0(5.4)WC(1), MAINTENANCE

INTERIM SOFTWARE

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Tue 10-Jul-01 12:32 by devgoyal

Image text-base: 0x00003000, data-base: 0x00333CD8

ROM: Bootstrap program is C3500XL boot loader

BIBLIOTECA_SW1 uptime is 2 weeks, 4 days, 4 hours, 55 minutes

System returned to ROM by power-on

System restarted at 08:23:48 CDT Thu Oct 16 2003

System image file is "flash:c3500XL-c3h2s-mz.120-5.4.WC.1.bin"

cisco WS-C3524-XL (PowerPC403) processor (revision 0x01) with 8192K/1024K bytes

of memory.

Processor board ID FAB0544W2PZ, with hardware revision 0x00

Last reset from power-on

Processor is running Enterprise Edition Software

Cluster command switch capable

Cluster member switch capable

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:07:EB:29:1C:40

Motherboard assembly number: 73-3904-12

Power supply part number: 34-0851-02

Motherboard serial number: FAB0542128X

Power supply serial number: PAC053400N0

Model revision number: A0

Motherboard revision number: A0

Model number: WS-C3524-XL-EN

System serial number: FAB0544W2PZ

Configuration register is 0xF

BIBLIOTECA_SW1#

***************************************************************************

Member Switch - Biblioteca

BIBLIOTECA_SW2#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C3500XL Software (C3500XL-C3H2S-M), Version 12.0(5.4)WC(1), MAINTENANCE

INTERIM SOFTWARE

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Tue 10-Jul-01 12:32 by devgoyal

Image text-base: 0x00003000, data-base: 0x00333CD8

ROM: Bootstrap program is C3500XL boot loader

BIBLIOTECA_SW2 uptime is 2 weeks, 4 days, 5 hours, 2 minutes

System returned to ROM by power-on

System restarted at 08:23:38 CDT Thu Oct 16 2003

System image file is "flash:c3500XL-c3h2s-mz.120-5.4.WC.1.bin"

cisco WS-C3524-XL (PowerPC403) processor (revision 0x01) with 8192K/1024K bytes

of memory.

Processor board ID FAB0544W2Q1, with hardware revision 0x00

Last reset from power-on

Processor is running Enterprise Edition Software

Cluster command switch capable

Cluster member switch capable

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: 00:07:EB:29:0F:40

Motherboard assembly number: 73-3904-12

Power supply part number: 34-0851-02

Motherboard serial number: FAB054211WY

Power supply serial number: PAC0533037H

Model revision number: A0

Motherboard revision number: A0

Model number: WS-C3524-XL-EN

System serial number: FAB0544W2Q1

Configuration register is 0xF

BIBLIOTECA_SW2#

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: Problems using Cluster management suite and TACACS+ at same

switch(config)#ip http authentication tacacs

Check whether you have configured for the above command in the switch. This should solve the problem

316
Views
0
Helpful
1
Replies