Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Problems with 2950 switch and console

We console into a Cisco 2950 and plug it in. We see it go through the boot process. It then comes to a screen to press return to get started. At this point pressing return does nothing. The Press Return to get started just keeps a rolling repeat about every 15 seconds. Any suggestions? Thanks.

3 REPLIES
Silver

Re: Problems with 2950 switch and console

You sure you're terminal settings are 9600-8-N-1? What terminal program are you using to access this?

Have you tried another cable? Maybe something is wrong with your TX side, not allowing input into the console, but I would not think that your message would scroll unless it was getting something from the terminal side.

Stab in the dark, but I hope it helps,

Don

Community Member

Re: Problems with 2950 switch and console

I tried new cables, and I have even interupted the boot sequence. Once I interupt it I can do different commands..? .. dir...

But when I let it go completely through the boot sequence it comes to:

Segment2 con0 is now available

Press RETURN to get started.

Pressing return does nothing....Thanks in advance for any help.

Community Member

Re: Problems with 2950 switch and console

Here is something you can try,

Use the password recovery method to "circumvent" the config. I am guessing there is something in the config which is doing this since you have proved that you can type commands in in switch: mode.

http://www.cisco.com/warp/public/474/pswdrec_2900xl.html

213
Views
0
Helpful
3
Replies
CreatePlease to create content