Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems with Allied Switches connected to Cat 6500

Hi ALL,

Hope you may be able to help me out here.We have a number of Allied 8350GB 48 PORT layer 2 switches connected via LES Circuits to our 6500.We seem to have to reset these swithes quite often 3 today! for no apparent reason.The software on the Allied has been upgraded and still noe joy,spanning tree is disabled on these switches also.

Any ideas?

  • Other Network Infrastructure Subjects
4 REPLIES
New Member

Re: Problems with Allied Switches connected to Cat 6500

did you hard-code the speed and duplex on both sides?

Purple

Re: Problems with Allied Switches connected to Cat 6500

unless you have a specific reason I wouldn't disable spanning tree , leave it running .

New Member

Re: Problems with Allied Switches connected to Cat 6500

Are your LEC's still operational on the Allied switches? Are your 6500's LANE connected also? If so are you 6500's using some or all of the same ELAN's that are on your Allied switch? Maybe you are having a LES/BUS problem. It's hard to tell from the info you gave.

New Member

Re: Problems with Allied Switches connected to Cat 6500

Hope this helps

The allieds have alltheir ports tied down at both ends to 10 Full Duplex.Some of the switches are fed directly off our 6500 and some off 2950 switches via the 6500. All the allieds have trunk ports connected to them with two Vlans running. LECS not operational LANES not connected.The allieds just seem to hang and wont pass data and will not respond to pings,this can happen at any time even in the middle of the night when the traffic is minimal.

Cheers Jim

114
Views
5
Helpful
4
Replies
This widget could not be displayed.