Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with CW2000 and PIX firewalls

I have just added 2 PIX firewall devices to the CW2K with RME 3.3.

The firewalls are only being seen as Generic SNMP devices and not as firewalls. Configuration management does not recognize them.

I have enabled telnet to the firewalls from the ciscoworks server as well as enabling the CW2K server as an snmp-server on the firewalls.

The public community string shows as 'OK', but the telnet shows as 'not supported'

Any ideas? Thanks for your help.

2 REPLIES
Blue

Re: Problems with CW2000 and PIX firewalls

What is the specific model of the above PIX?. Also, what is the sysObjectID of the above PIX?. RME recoganizes a device by it's sysObjectID and if it's not listed in the supported device list, the deivce will show up as generic SNMP device in RME Inventory.

New Member

Re: Problems with CW2000 and PIX firewalls

After Installing RME 3.3 IDU 1.0, the problem now seems resolved. I can manage the PIX devices as required. However, in the system views, one of the PIX firewalls still shows as a generic snmp device, as well as a PIX Firewall device and a VPN device (although this is not really a problem). This firewall is a Cisco PIX 506 with IOS 6.0(1). The System ID is 1.3.6.1.4.9.1.389

98
Views
0
Helpful
2
Replies