Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems with DFM

I've installed CiscoWorks 2000 on a Win2k Advanced server. CiscoWorks2000 being :

CD One 4th edition, CD Two 3th edition and RME Version 3.3. On thop of that I installed DFM v1.2. When I select DFM Monitoring Console I get the following error :

"500 Internal Server Error

jsp:

javax.servlet.ServletException:

Found 6 semantic errors compiling "E:/Program Files/CSCOpx/lib/jrun/jsm-cw2000/services/jse/servlets/jsp/dfm/SmMonitoringApp.java":

19. import com.cisco.nm.cmf.ssl.GetPluginVersion;

<----------------------------------->

*** Error: "com/cisco/nm/cmf/ssl/GetPluginVersion" is either a misplaced package name or a non-existent entity......."

Indeed, when looking on the server I can't find the ssl directory so the getPluginVersion routine cannot be found since it's not existing.

How can I fix this, anyone had the same problem ?

Thanks,

Guy

2 REPLIES
Blue

Re: Problems with DFM

"I've installed CiscoWorks 2000 on a Win2k Advanced server. "--> Windows2000 Advanced Server is not supported with CW2000 at all. For Windows2000, only Professional and Server are supported. See the install guide for details.

New Member

Re: Problems with DFM

I have now installed Win2k Server with SP2 and the package :

CD One 4th Edition

CD Two 3th Edition

RME version 3.3

Still I get the same problem when I try to run DFM 1.2. Looking in the documentation I read soemwhere that CD One 5th Edition can be required. Is this correct ?

83
Views
0
Helpful
2
Replies