Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

problems with ISDN call-back on ciscorouter

Hello,

I have problems with users who use windows '98 and call into the cisco3640 with ISDN and they should be called back with the callback-dialstring. The can call in, that's no problem but if the router calls back the call has been disconnected. I have tested the callback functionality with my computer (windows 2000) over ISDN and that works fine.

Here below you will find the config file and debug information. Please who have useful tips for me???

CiscoRAS#sh run

Building configuration...

Current configuration : 5443 bytes

!

version 12.1

service timestamps debug datetime

service timestamps log datetime

no service password-encryption

!

hostname CiscoRAS

!

logging buffered 4096 debugging

no logging console

enable password 7 –moderator edit--

!

username ?????? password 0 ??????

username ?????? callback-dialstring ?????? password 0 ??????

!

!

!

!

modem country mica netherlands

ip subnet-zero

ip name-server 172.16.2.1

ip name-server 172.17.2.1

!

isdn switch-type primary-net5

isdn voice-call-failure 0

modemcap entry TAC:MSC=&F&D2S34=18000S40=10S54=456S10=50debugthismodemS71=4

!

controller E1 1/0

pri-group timeslots 1-31

!

controller E1 1/1

!

!

!

interface Loopback0

ip address 192.168.100.254 255.255.255.0

!

interface FastEthernet1/0

ip address –moderator edit-- 255.0.0.0 secondary

ip address 172.16.1.20 255.255.0.0

ip nat outside

no keepalive

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

no cdp enable

ppp callback accept

ppp authentication pap ms-chap

!

interface Group-Async1

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 2

async mode dedicated

ppp callback accept

ppp authentication pap ms-chap

group-range 1 30

!

interface Dialer0

ip unnumbered Loopback0

ip nat inside

encapsulation ppp

dialer pool 1

dialer idle-timeout 300

dialer enable-timeout 5

dialer redial interval 5 attempts 1

dialer caller xxxxxxxxxx

dialer-group 1

peer default ip address pool inbpool

ppp callback accept

ppp authentication pap callin

ppp chap refuse

!

interface Dialer1

ip address 192.168.10.3 255.255.255.0

encapsulation ppp

dialer pool 1

dialer remote-name ???????

dialer idle-timeout 300

dialer string 0548657475

dialer caller 0548657475

dialer-group 3

ppp authentication pap callin

ppp pap sent-username ISDNBACKUP password 7 –moderator edit--

!

interface Dialer60

ip unnumbered Loopback0

ip nat inside

encapsulation ppp

dialer pool 2

dialer idle-timeout 300

dialer redial interval 5 attempts 1

dialer-group 1

peer default ip address pool inbpool

ppp callback accept

ppp authentication pap callin

ppp chap refuse

!

router eigrp 100

network 11.0.0.0

network 172.16.0.0

network 172.17.0.0

network 192.168.10.0

auto-summary

no eigrp log-neighbor-changes

!

ip local pool inbpool 192.168.100.1 192.168.100.100

ip nat inside source list 101 interface FastEthernet1/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.1

ip route 172.17.0.0 255.255.0.0 Dialer1 180

ip route 192.168.100.0 255.255.255.0 FastEthernet1/0

no ip http server

!

access-list 101 permit ip 192.168.100.0 0.0.0.255 any

access-list 103 deny eigrp any any

access-list 103 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 3 protocol ip list 103

!

line con 0

line 1 30

exec-timeout 30 0

password 7 –moderator edit--

absolute-timeout 120

login

modem InOut

modem autoconfigure type TAC

transport preferred none

transport input all

transport output pad v120 lapb-ta telnet rlogin udptn

line aux 0

line vty 0 4

password 7 06161A2A4F4F0B

login

!

end

-------------------------------------------------------------------------------------------------

CiscoRAS#

*Mar 13 00:24:18: ISDN Se1/0:15: RX <- SETUP pd = 8 callref = 0x0689

*Mar 13 00:24:18: Bearer Capability i = 0x8890

*Mar 13 00:24:18: Channel ID i = 0xA18381

*Mar 13 00:24:18: Calling Party Number i = 0x2183, '548518265', Plan:ISD

N, Type:National

*Mar 13 00:24:18: Called Party Number i = 0xA1, '548859900', Plan:ISDN,

Type:National

*Mar 13 00:24:18: Sending Complete

*Mar 13 00:24:18: ISDN Se1/0:15: Incoming call id = 0x00F6, dsl 0

*Mar 13 00:24:18: Negotiated CCB->int_id 0 B-chan 0, req->int_id 0, B-chan 1

*Mar 13 00:24:18: ISDN Se1/0:15: received CALL_INCOMING call_id 0xF6

*Mar 13 00:24:18: ISDN Se1/0:15: CALL_INCOMING: call type is DATA , bchan = 0

*Mar 13 00:24:18: ISDN Se1/0:15: Event: Received a DATA call from 548518265 on

B0 at 64 Kb/s

*Mar 13 00:24:18: Se1/0:0 DDR: Caller id 548518265 matched to profile

*Mar 13 00:24:18: Se1/0:0: interface must be fifo queue, force fifo

*Mar 13 00:24:18: %DIALER-6-BIND: Interface Se1/0:0 bound to profile Di0

*Mar 13 00:24:18: ISDN Se1/0:15: RM returned call_type 0 resource type 0 respons

e 1

*Mar 13 00:24:18: ISDN Se1/0:15: TX -> CALL_PROC pd = 8 callref = 0x8689

*Mar 13 00:24:18: Channel ID i = 0xA98381

*Mar 13 00:24:18: ISDN Se1/0:15: isdn_send_connect(): msg 74, call id 0xF6, ces

1 bchan 0, call type DATA

*Mar 13 00:24:18: %LINK-3-UPDOWN: Interface Serial1/0:0, changed state to up

*Mar 13 00:24:18: Se1/0:0 PPP: Treating connection as a callin

*Mar 13 00:24:18: Se1/0:0 PPP: Phase is ESTABLISHING, Passive Open

*Mar 13 00:24:18: Se1/0:0 LCP: State is Listen

*Mar 13 00:24:18: ISDN Se1/0:15: TX -> CONNECT pd = 8 callref = 0x8689

*Mar 13 00:24:18: Channel ID i = 0xA98381

*Mar 13 00:24:18: ISDN Se1/0:15: RX <- CONNECT_ACK pd = 8 callref = 0x0689

*Mar 13 00:24:18: ISDN Se1/0:15: received CALL_PROGRESSing call_id 0xF6

*Mar 13 00:24:18: ISDN Se1/0:15: CALL_PROGRESS: CALL_CONNECTED call id 0xF6, bch

an 0, dsl 0

*Mar 13 00:24:18: Se1/0:0 LCP: I CONFREQ [Listen] id 1 len 34

*Mar 13 00:24:18: Se1/0:0 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Mar 13 00:24:18: Se1/0:0 LCP: MagicNumber 0x007F27AD (0x0506007F27AD)

*Mar 13 00:24:18: Se1/0:0 LCP: PFC (0x0702)

*Mar 13 00:24:18: Se1/0:0 LCP: ACFC (0x0802)

*Mar 13 00:24:18: Se1/0:0 LCP: Callback 6 (0x0D0306)

*Mar 13 00:24:18: Se1/0:0 LCP: MRRU 1536 (0x11040600)

*Mar 13 00:24:18: Se1/0:0 LCP: EndpointDisc 1 Local (0x130701000018BE)

*Mar 13 00:24:18: Se1/0:0 LCP: O CONFREQ [Listen] id 196 len 14

*Mar 13 00:24:18: Se1/0:0 LCP: AuthProto PAP (0x0304C023)

*Mar 13 00:24:18: Se1/0:0 LCP: MagicNumber 0x4314DC26 (0x05064314DC26)

*Mar 13 00:24:18: Se1/0:0 LCP: O CONFREJ [Listen] id 1 len 8

*Mar 13 00:24:18: Se1/0:0 LCP: MRRU 1536 (0x11040600)

*Mar 13 00:24:18: Se1/0:0 LCP: I CONFACK [REQsent] id 196 len 14

*Mar 13 00:24:18: Se1/0:0 LCP: AuthProto PAP (0x0304C023)

*Mar 13 00:24:18: Se1/0:0 LCP: MagicNumber 0x4314DC26 (0x05064314DC26)

*Mar 13 00:24:20: Se1/0:0 LCP: TIMEout: State ACKrcvd

*Mar 13 00:24:20: Se1/0:0 LCP: O CONFREQ [ACKrcvd] id 197 len 14

*Mar 13 00:24:20: Se1/0:0 LCP: AuthProto PAP (0x0304C023)

*Mar 13 00:24:20: Se1/0:0 LCP: MagicNumber 0x4314DC26 (0x05064314DC26)

*Mar 13 00:24:20: Se1/0:0 LCP: I CONFACK [REQsent] id 197 len 14

*Mar 13 00:24:20: Se1/0:0 LCP: AuthProto PAP (0x0304C023)

*Mar 13 00:24:20: Se1/0:0 LCP: MagicNumber 0x4314DC26 (0x05064314DC26)

*Mar 13 00:24:21: Se1/0:0 LCP: I CONFREQ [ACKrcvd] id 2 len 23

*Mar 13 00:24:21: Se1/0:0 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Mar 13 00:24:21: Se1/0:0 LCP: MagicNumber 0x007F27AD (0x0506007F27AD)

*Mar 13 00:24:21: Se1/0:0 LCP: PFC (0x0702)

*Mar 13 00:24:21: Se1/0:0 LCP: ACFC (0x0802)

*Mar 13 00:24:21: Se1/0:0 LCP: Callback 6 (0x0D0306)

*Mar 13 00:24:21: Se1/0:0 LCP: O CONFACK [ACKrcvd] id 2 len 23

*Mar 13 00:24:21: Se1/0:0 LCP: ACCM 0x000A0000 (0x0206000A0000)

*Mar 13 00:24:21: Se1/0:0 LCP: MagicNumber 0x007F27AD (0x0506007F27AD)

*Mar 13 00:24:21: Se1/0:0 LCP: PFC (0x0702)

*Mar 13 00:24:21: Se1/0:0 LCP: ACFC (0x0802)

*Mar 13 00:24:21: Se1/0:0 LCP: Callback 6 (0x0D0306)

*Mar 13 00:24:21: Se1/0:0 LCP: State is Open

*Mar 13 00:24:21: Se1/0:0 PPP: Phase is AUTHENTICATING, by this end

*Mar 13 00:24:21: Se1/0:0 PAP: I AUTH-REQ id 1 len 16 from "??????"

*Mar 13 00:24:21: Se1/0:0 PAP: Authenticating peer ??????

*Mar 13 00:24:21: Se1/0:0 PAP: O AUTH-ACK id 1 len 5

*Mar 13 00:24:21: Se1/0:0 MCB: User ?????? Callback Number - Server 0548518265

*Mar 13 00:24:21: Serial1/0:0 PPP: O MCB Request(1) id 4 len 7

*Mar 13 00:24:21: Serial1/0:0 MCB: O 1 4 0 7 3 3 0

*Mar 13 00:24:21: Se1/0:0 MCB: O Request Id 4 Callback Type Server-Num delay 0

*Mar 13 00:24:21: Se1/0:0 PPP: Phase is CBCP

*Mar 13 00:24:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:0, c

hanged state to up

*Mar 13 00:24:23: Se1/0:0 MCB: Timeout in state WAIT_RESPONSE

*Mar 13 00:24:23: Serial1/0:0 PPP: O MCB Request(1) id 5 len 7

*Mar 13 00:24:23: Serial1/0:0 MCB: O 1 5 0 7 3 3 0

*Mar 13 00:24:23: Se1/0:0 MCB: O Request Id 5 Callback Type Server-Num delay 0

*Mar 13 00:24:24: %ISDN-6-CONNECT: Interface Serial1/0:0 is now connected to 548

518265 ??????

*Mar 13 00:24:25: Se1/0:0 MCB: Timeout in state WAIT_RESPONSE

*Mar 13 00:24:25: Serial1/0:0 PPP: O MCB Request(1) id 6 len 7

*Mar 13 00:24:25: Serial1/0:0 MCB: O 1 6 0 7 3 3 0

*Mar 13 00:24:25: Se1/0:0 MCB: O Request Id 6 Callback Type Server-Num delay 0

*Mar 13 00:24:27: Se1/0:0 MCB: Timeout in state WAIT_RESPONSE

*Mar 13 00:24:27: Serial1/0:0 PPP: O MCB Request(1) id 7 len 7

*Mar 13 00:24:27: Serial1/0:0 MCB: O 1 7 0 7 3 3 0

*Mar 13 00:24:27: Se1/0:0 MCB: O Request Id 7 Callback Type Server-Num delay 0

*Mar 13 00:24:29: Se1/0:0 MCB: Timeout in state WAIT_RESPONSE

*Mar 13 00:24:29: Serial1/0:0 PPP: O MCB Request(1) id 8 len 7

*Mar 13 00:24:29: Serial1/0:0 MCB: O 1 8 0 7 3 3 0

*Mar 13 00:24:29: Se1/0:0 MCB: O Request Id 8 Callback Type Server-Num delay 0

*Mar 13 00:24:31: Se1/0:0 MCB: Timeout in state WAIT_RESPONSE

*Mar 13 00:24:31: Serial1/0:0 PPP: O MCB Request(1) id 9 len 7

*Mar 13 00:24:31: Serial1/0:0 MCB: O 1 9 0 7 3 3 0

*Mar 13 00:24:31: Se1/0:0 MCB: O Request Id 9 Callback Type Server-Num delay 0

*Mar 13 00:24:32: Serial1/0:0 PPP: I MCB Response(2) id 4 len 7

*Mar 13 00:24:32: Serial1/0:0 MCB: I 2 4 0 7 3 3 F

*Mar 13 00:24:32: Se1/0:0 MCB: Received response

*Mar 13 00:24:32: Se1/0:0 MCB: Resp ignored. ID Expected 9, got id 4

*Mar 13 00:24:33: Se1/0:0 MCB: Timeout in state WAIT_RESPONSE

*Mar 13 00:24:33: Serial1/0:0 PPP: O MCB Request(1) id 10 len 7

*Mar 13 00:24:33: Serial1/0:0 MCB: O 1 A 0 7 3 3 0

*Mar 13 00:24:33: Se1/0:0 MCB: O Request Id 10 Callback Type Server-Num delay 0

*Mar 13 00:24:33: Serial1/0:0 PPP: I MCB Response(2) id 10 len 7

*Mar 13 00:24:33: Serial1/0:0 MCB: I 2 A 0 7 3 3 F

*Mar 13 00:24:33: Se1/0:0 MCB: Received response

*Mar 13 00:24:33: Se1/0:0 MCB: Response CBK-Server-Num 3 3 15

*Mar 13 00:24:33: Serial1/0:0 PPP: O MCB Ack(3) id 11 len 7

*Mar 13 00:24:33: Serial1/0:0 MCB: O 3 B 0 7 3 3 F

*Mar 13 00:24:33: Se1/0:0 MCB: O Ack Id 11 Callback Type Server-Num delay 15

*Mar 13 00:24:33: Se1/0:0 MCB: Negotiated MCB with peer

*Mar 13 00:24:33: Se1/0:0 LCP: I TERMREQ [Open] id 3 len 4

*Mar 13 00:24:33: Se1/0:0 LCP: O TERMACK [Open] id 3 len 4

*Mar 13 00:24:33: Se1/0:0 MCB: Peer terminating the link

*Mar 13 00:24:33: Se1/0:0 MCB: Link terminated by peer, Callback Needed

*Mar 13 00:24:33: Se1/0:0 MCB: Initiate Callback for ?????? at 0548518265 using I

SDN DDR

*Mar 13 00:24:33: Se1/0:0 DDR: PPP callback Callback server starting to ?????? 05

48518265

*Mar 13 00:24:33: Se1/0:0 PPP: Phase is TERMINATING

*Mar 13 00:24:34: ISDN Se1/0:15: RX <- DISCONNECT pd = 8 callref = 0x0689

*Mar 13 00:24:34: Cause i = 0x8090 - Normal call clearing

*Mar 13 00:24:34: ISDN Se1/0:15: received CALL_DISC call_id 0xF6

*Mar 13 00:24:34: %ISDN-6-DISCONNECT: Interface Serial1/0:0 disconnected from 5

48518265 ??????, call lasted 16 seconds

*Mar 13 00:24:34: %LINK-3-UPDOWN: Interface Serial1/0:0, changed state to down

*Mar 13 00:24:34: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

*Mar 13 00:24:34: Se1/0:0 LCP: State is Closed

*Mar 13 00:24:34: Se1/0:0 PPP: Phase is DOWN

*Mar 13 00:24:34: Se1/0:0 DDR: disconnecting call

*Mar 13 00:24:34: %DIALER-6-UNBIND: Interface Se1/0:0 unbound from profile Di0

*Mar 13 00:24:34: ISDN Se1/0:15: TX -> RELEASE pd = 8 callref = 0x8689

*Mar 13 00:24:34: ISDN Se1/0:15: RX <- RELEASE_COMP pd = 8 callref = 0x0689

*Mar 13 00:24:34: ISDN Se1/0:15: CCPRI_ReleaseCall(): bchan 1, call id 0xF6, cal

l type DATA

*Mar 13 00:24:34: CCPRI_ReleaseChan released b_dsl 0 B_Chan 1

*Mar 13 00:24:34: ISDN Se1/0:15: received CALL_CLEARED call_id 0xF6

*Mar 13 00:24:34: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:0, c

hanged state to down

*Mar 13 00:24:38: DDR: Callback timer expired

*Mar 13 00:24:38: Di0 DDR: beginning callback to ?????? 0548518265

*Mar 13 00:24:38: Se1/0:15 DDR: rotor dialout [priority]

*Mar 13 00:24:38: Se1/0:15 DDR: Dialing cause Callback return call

*Mar 13 00:24:38: Se1/0:15 DDR: Attempting to dial 0548518265

*Mar 13 00:24:38: ISDN Se1/0:15: Outgoing call id = 0x8088, dsl 0

*Mar 13 00:24:38: ISDN Se1/0:15: Event: Call to 0548518265 at 64 Kb/s

*Mar 13 00:24:38: ISDN Se1/0:15: process_pri_call(): call id 0x8088, number 0548

518265, speed 64, call type DATA

*Mar 13 00:24:38: building outgoing channel id for call nfas_int is 0 len is 0

*Mar 13 00:24:38: ISDN Se1/0:15: TX -> SETUP pd = 8 callref = 0x0086

*Mar 13 00:24:38: Bearer Capability i = 0x8890

*Mar 13 00:24:38: Channel ID i = 0xA9839F

*Mar 13 00:24:38: Called Party Number i = 0x81, '0548518265', Plan:ISDN,

Type:Unknown

*Mar 13 00:24:38: ISDN Se1/0:15: RX <- CALL_PROC pd = 8 callref = 0x8086

*Mar 13 00:24:38: Channel ID i = 0xA9839F

*Mar 13 00:24:38: ISDN Se1/0:15: received CALL_ACCEPT call_id 0x8088

*Mar 13 00:24:38: ISDN Se1/0:15: PRI Event: CALL_ACCEPT, bchan = 30, call type =

DATA

*Mar 13 00:24:40: ISDN Se1/0:15: RX <- ALERTING pd = 8 callref = 0x8086

*Mar 13 00:24:40: ISDN Se1/0:15: received CALL_PROGRESSing call_id 0x8088

*Mar 13 00:24:40: ISDN Se1/0:15: received CALL_ALERT call_id 0x8088

*Mar 13 00:24:40: ISDN Se1/0:15: CALL_ALERT, VOICE ERROR: Unknown modem error(0x

FE): bchan 30, call id 8088

*Mar 13 00:24:42: ISDN Se1/0:15: RX <- CONNECT pd = 8 callref = 0x8086

*Mar 13 00:24:42: ISDN Se1/0:15: received CALL_CONNECT call_id 0x8088

*Mar 13 00:24:42: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to up

*Mar 13 00:24:42: Se1/0:30 DDR: Copying MS callback dialstring 0548518265 to ddb

*Mar 13 00:24:42: DDR: Freeing callback to ?????? 0548518265

*Mar 13 00:24:42: Se1/0:30: interface must be fifo queue, force fifo

*Mar 13 00:24:42: %DIALER-6-BIND: Interface Se1/0:30 bound to profile Di0

*Mar 13 00:24:42: Se1/0:30 PPP: Treating connection as a callout

*Mar 13 00:24:42: Se1/0:30 PPP: Phase is ESTABLISHING, Active Open

*Mar 13 00:24:42: Se1/0:30 PPP: No remote authentication for callback

*Mar 13 00:24:42: Se1/0:30 LCP: O CONFREQ [Closed] id 157 len 10

*Mar 13 00:24:42: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:42: ISDN Se1/0:15: TX -> CONNECT_ACK pd = 8 callref = 0x0086

*Mar 13 00:24:42: ISDN Se1/0:15: received CALL_PROGRESSing call_id 0x8088

*Mar 13 00:24:44: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:44: Se1/0:30 LCP: O CONFREQ [REQsent] id 158 len 10

*Mar 13 00:24:44: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:46: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:46: Se1/0:30 LCP: O CONFREQ [REQsent] id 159 len 10

*Mar 13 00:24:46: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:48: %ISDN-6-CONNECT: Interface Serial1/0:30 is now connected to 05

48518265

*Mar 13 00:24:48: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:48: Se1/0:30 LCP: O CONFREQ [REQsent] id 160 len 10

*Mar 13 00:24:48: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:50: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:50: Se1/0:30 LCP: O CONFREQ [REQsent] id 161 len 10

*Mar 13 00:24:50: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:52: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:52: Se1/0:30 LCP: O CONFREQ [REQsent] id 162 len 10

*Mar 13 00:24:52: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:54: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:54: Se1/0:30 LCP: O CONFREQ [REQsent] id 163 len 10

*Mar 13 00:24:54: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:56: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:56: Se1/0:30 LCP: O CONFREQ [REQsent] id 164 len 10

*Mar 13 00:24:56: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:24:58: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:24:58: Se1/0:30 LCP: O CONFREQ [REQsent] id 165 len 10

*Mar 13 00:24:58: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:25:00: Se1/0:30 LCP: TIMEout: State REQsent

*Mar 13 00:25:00: Se1/0:30 LCP: O CONFREQ [REQsent] id 166 len 10

*Mar 13 00:25:00: Se1/0:30 LCP: MagicNumber 0x43153BA7 (0x050643153BA7)

*Mar 13 00:25:01: ISDN Se1/0:15: RX <- DISCONNECT pd = 8 callref = 0x8086

*Mar 13 00:25:01: Cause i = 0x8090 - Normal call clearing

*Mar 13 00:25:01: ISDN Se1/0:15: received CALL_DISC call_id 0x8088

*Mar 13 00:25:01: %ISDN-6-DISCONNECT: Interface Serial1/0:30 disconnected from

0548518265 , call lasted 18 seconds

*Mar 13 00:25:01: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to down

*Mar 13 00:25:01: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

*Mar 13 00:25:01: Se1/0:30 LCP: State is Closed

*Mar 13 00:25:01: Se1/0:30 PPP: Phase is DOWN

*Mar 13 00:25:01: Se1/0:30 DDR: disconnecting call

*Mar 13 00:25:01: %DIALER-6-UNBIND: Interface Se1/0:30 unbound from profile Di0

*Mar 13 00:25:01: ISDN Se1/0:15: TX -> RELEASE pd = 8 callref = 0x0086

*Mar 13 00:25:01: ISDN Se1/0:15: RX <- RELEASE_COMP pd = 8 callref = 0x8086

*Mar 13 00:25:01: ISDN Se1/0:15: CCPRI_ReleaseCall(): bchan 31, call id 0x8088,

call type DATA

*Mar 13 00:25:01: CCPRI_ReleaseChan released b_dsl 0 B_Chan 31

*Mar 13 00:25:01: ISDN Se1/0:15: received CALL_CLEARED call_id 0x8088

1 REPLY

Re: problems with ISDN call-back on ciscorouter

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

88
Views
0
Helpful
1
Replies
CreatePlease to create content