Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems With QoS & Bandwidth Shaping

Have 50 remote offices(56k, 128k, 256k connections) connecting to host location back at the corp. office.

Need Telnet traffic

(Reflection Software Package telneting to a VAX system at corp office)

I have tried using Priority Queuing but when I run a test

(downloading 150 MB file), the telnet sessions slow to almost a halt.

Listed below is the config for the host router located at the corp. office & the config for the remote office.

Any help would be grateful.

HOST

interface Serial0/0

description FMS:58495467 NUA:3871800032 TERMS:ekrgmd92bd4/20030

bandwidth 1536

no ip address

encapsulation frame-relay

no fair-queue

service-module t1 timeslots 1-24

frame-relay traffic-shaping

frame-relay lmi-type ansi

interface Serial0/0.40 point-to-point

description PVC to Folcroft

ip address 172.17.1.158 255.255.255.252

ip access-group 101 in

delay 20000

frame-relay class 128

frame-relay interface-dlci 30

interface Serial0/1.40 point-to-point

description PVC to Folcroft

ip address 172.18.1.158 255.255.255.252

ip access-group 101 in

frame-relay class 128

frame-relay interface-dlci 30

map-class frame-relay 128

no frame-relay adaptive-shaping

frame-relay cir 128000

frame-relay bc 16000

frame-relay be 0

frame-relay mincir 128000

REMOTE

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname pilot-air-folcroft

!

logging rate-limit console 10 except errors

enable secret 5

enable password 7

!

memory-size iomem 25

ip subnet-zero

no ip finger

no ip domain-lookup

ip domain-name pilotair.com

ip name-server 172.16.2.1

ip name-server 172.16.2.2

ip name-server 172.16.2.3

no ip dhcp conflict logging

ip dhcp excluded-address 172.10.1.1 172.10.1.30

!

ip dhcp pool 0

network 172.10.0.0 255.255.0.0

default-router 172.10.1.1

dns-server 172.16.2.1 172.16.2.2 172.16.2.3

!

!

!

!

interface FastEthernet0

ip address 172.10.1.1 255.255.0.0

speed auto

!

interface Serial0

description FMS:58495549 NUA:3832300992 TERMS:REL3/20145

bandwidth 128

no ip address

encapsulation frame-relay

no fair-queue

service-module t1 timeslots 1-2

frame-relay class pq

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0.1 point-to-point

description PVC to Lima s0/0.40 DLCI 30

ip address 172.17.1.157 255.255.255.252

delay 20000

frame-relay interface-dlci 30

!

interface Serial0.2 point-to-point

description PVC to Lima s0/1.40 DLCI 30

ip address 172.18.1.157 255.255.255.252

frame-relay interface-dlci 31

!

router eigrp 1

network 172.10.0.0

network 172.16.0.0

network 172.17.0.0

network 172.18.0.0

auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.19.1.254

ip http server

!

!

map-class frame-relay pq

no frame-relay adaptive-shaping

frame-relay priority-group 1

access-list 100 permit tcp any any eq telnet

access-list 102 permit tcp any any eq ftp-data

access-list 102 permit tcp any any eq ftp

priority-list 1 protocol ip high list 100

priority-list 1 protocol ip low list 102

priority-list 1 protocol ip medium list 101

snmp-server community RW

!

line con 0

password 7

login

transport input none

line aux 0

password 7

line vty 0 4

password 7

login

!

no scheduler allocate

end

4 REPLIES
New Member

Re: Problems With QoS & Bandwidth Shaping

#1 You have priority list 1 defined but you do not have any interfaces configured to use it.

#2 You should probably prioritize the host side of the link also.

New Member

Re: Problems With QoS & Bandwidth Shaping

When I place the "service-policy output policy1" under interface serial0 the router accepts the line put when I do a sh running-config the statement is not there.

????

Running IOS 12.(4)T1

New Member

Re: Problems With QoS & Bandwidth Shaping

Enter this command into the interface config of the interface(s) you want to use this priority queue.

New Member

Re: Problems With QoS & Bandwidth Shaping

Sorry use: priority-group 1

267
Views
0
Helpful
4
Replies