Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

Problems with sending email attachments over transparent bridging

I got a strange problem. I needed to extend a LAN to a remote site connected to a serial interface on a 7206 VXR. So I made a bridge group and assigned both the fastethernet and serial interface on the same bridge group. Network connectivity is up. When I send a plain text mail, it works fine but the problem is when sending emails with attachments, it will come back with an error "SMTP port 25 Socket error 10053" also while browsing it works fine if you click the links, but if you give a search it will give page expired errors. If I connect a computer physically on the same LAN (to a switch connected to fastethernet) everything works fine. Can this be a problem with bridging. Any suggestion is highly appreciated. Thanks in advance

1 REPLY
New Member

Re: Problems with sending email attachments over transparent bri

I haven't seen this type of error, but it sounds like you're having a problem with fragmentation.

Try doing some pings with payload sizes > 1500.

Also, since you're going over serial, verify your 1s and 0s density by sending pings with payloads of 0x0000 and 0xffff.

You can do this by typing "ping" at the router and following the prompts.

Mick.

101
Views
0
Helpful
1
Replies
CreatePlease login to create content