Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems with VLAN comunication between 2948 L3 and 3548s

My backbone switch is a 2948. I used BVI interfaces to create different VLANs.The problem I have is that from VLAN 3,2 and 1 I see entire VLAN1, but from VLAN 1, VLAN3 and VLAN 2 I cannot see some servers in VLAN 3,and VLAN2. Communication to VLAN2 is trough Gigabits and communication to VLAN 3 is trough fastethernet 47. Any advise? Here´s the config.

ip subnet-zero

bridge irb

!

interface FastEthernet1

no ip address

no ip directed-broadcast

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet26

no ip address

no ip directed-broadcast

bridge-group 2

bridge-group 2 spanning-disabled

!

interface FastEthernet47

no ip address

no ip directed-broadcast

bridge-group 3

bridge-group 3 spanning-disabled

!

interface GigabitEthernet49

no ip address

no ip directed-broadcast

!

interface GigabitEthernet49.1

encapsulation isl 2

no ip redirects

no ip directed-broadcast

bridge-group 2

!

interface GigabitEthernet50

no ip address

no ip directed-broadcast

!

interface GigabitEthernet50.1

encapsulation isl 2

no ip redirects

no ip directed-broadcast

bridge-group 2

!

interface BVI1

ip address 192.168.8.1 255.255.255.0

no ip directed-broadcast

!

interface BVI2

ip address 192.168.34.1 255.255.255.0

no ip directed-broadcast

!

interface BVI3

ip address 192.168.36.1 255.255.255.0

no ip directed-broadcast

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

bridge 3 protocol ieee

bridge 3 route ip

!

1 REPLY

Re: Problems with VLAN comunication between 2948 L3 and 3548s

Often times complex troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

88
Views
0
Helpful
1
Replies