Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Problems with ws-x3500-xl GBIC GigaStack Stacking Modules.

The scenario is that I had two GigaStack modules connected between a Cisco Catalyst 3508XL (Port Gig 0/8) and a Cisco Catalyst 3524XL (Port Gig 0/2).

It worked fine since it was installed which was a year ago.

At the time, the IOS image was c3500XL-c3h2s-mz-120.5.2-XU.bin

Due to the fact that this version of IOS didn't support the 1000 BaseT GBICs, I needed to upgrade the IOS to a more recent version which is now c3500XL-c3h2s-mz.120-5.WC3b.bin . This is because a local server was installed that required 1000 Mbps connectivity.

When powering up the switches, the GigaStack modules didn't stand up. I upgraded the IOS on both switches, and the GigaStack Modules still didn't stand up. It all worked well when I replaced the modules with 2x 1000 BaseSX fibre modules and a short fibre optic patch cord.

After fiddling around, I ended up with the Cat. 3508 having it's module in port Gig 0/7, and Cat. 3524 had it's module in Port Gig. 0/2. I also had the 50 CM Stacking cable plugged into link 2 on the Cat 3508, and link 1 on the Cat 3524.

It has been working fine since (I did it early this morning), but only in this combination. The Gigabit ports are also in ISL trunking mode.

Has anyone encountered this before ?

Does anyone know why this is happening ?

It just seems very bizzare.

2 REPLIES
New Member

Re: Problems with ws-x3500-xl GBIC GigaStack Stacking Modules.

That does seem odd. Did you talk to Cisco about it? If so, what did they have to say? We’re probably going to be doing the same thing soon so it’s a good heads up.

New Member

Re: Problems with ws-x3500-xl GBIC GigaStack Stacking Modules.

Not yet, however, I will be contacting Cisco about this. Do you have an email address for me to forward responses to you when I get some answers from Cisco ?

132
Views
0
Helpful
2
Replies
CreatePlease to create content