Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Proper Cisco View of Cat5500

A campus network with 3 no of Cat5505 and 2 no of Cat 5509 switches is running well. Each of the Cat5500 switches are having one Dual Phy LANE Module (WS-5168) installed. Now I want to monitor the switch status using Cisco View (Ver5.3). Problem is that the LED status for WS-5168 module of all the switches are not indentical. I checked physically and found that that in Active port both "Signal" & "Active" LED remains Green and in Standby port only the Signal LED remains green. But in Cisco View I'm getting different LED status for Lane Module (WS-5168) for different swithes. Pls suggest how I can achieve identcal view in Cisco View 5.3 (like Physical one).

3 REPLIES
Blue

Re: Proper Cisco View of Cat5500

What is the device package version installed for Cat5500 in CV 5.3?

New Member

Re: Proper Cisco View of Cat5500

Pls find below the package details for Cat5500

Package Name Cat5500

Package Version 1.6

Installed Version 1.6

Description Cat5500 Package

For Application CiscoView

Required base packages SwitchAddlets(1.9 )

Can U confirm whether I need to uninstall the old package first before adding update for the same?

Blue

Re: Proper Cisco View of Cat5500

The device package version is correct. Seems like a problem with the agent on the device itself rather than CV. Contact TAC for further troubleshooting.

86
Views
0
Helpful
3
Replies