Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pulling router IOS (12.3 (1a)) into LMS 2.1

I try to pull a router image from the router into LMS and get the following message:

****START MESSAGE***********

Start images uploading from device to library:

Number of images to upload: 1

Uploading image flash:c2600-advsecurityk9-mz.123-1a.bin from router01 (#1 of 1)

Start time: 21 Aug 2003 03:55:01 GMT

Error Info Code: 4159.

Device Error: The copy to/from flash operation failed.

Probable Cause: Flash copy failed with return code of copyInvalidServerAddress. Recommended Action: Retry the operation. If the problem persists, contact your technical support representative for assistance.

Image(s) uploading terminated.

******STOP MESSAGE***************

Does anyone know how to resolve this problem?

Thanks,

Robert

2 REPLIES
Silver

Re: Pulling router IOS (12.3 (1a)) into LMS 2.1

The TFTP Server should be configured as a root. Check if it is not and change it accordingly in the inetd.conf file. And the tftpboot directory must be set to 777.

New Member

Re: Pulling router IOS (12.3 (1a)) into LMS 2.1

Thank you for your suggestions.

We have LMS installed on a Windows 2000 server, is there a corresponding setting which should be checked?

128
Views
0
Helpful
2
Replies