Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

QOS and bridging

I have two sites connected to each other using two Cisco 1721 running IP plus. The two sites are in the same subnet so i use bridging. Problem is that there is voice traffic goïng over the serial line between the two sites.

Is it possible to make QOS work on bridged interfaces?

Classifying packets based on port numbers or IP addresses does not work (bridging = layer two) I also tried to use the extended 48 bit MAC address access list but nothing won't work. I have the feeling this won't work. Can anyone confirm/deny?

2 REPLIES
New Member

Re: QOS and bridging

With layer 2 traffic. Bridging is seen on Catalyst with VLAN as well as the ATM traffic .

http://www.cisco.com/en/US/partner/tech/tk39/tk824/technologies_configuration_example09186a00800c96e5.shtml

What type of application is this? Frame Relay or ATM?

Regards,

Bessie

New Member

Re: QOS and bridging

There is no Frame Relay or ATM involved: I have a central site and a remote site. At the remote site i have PC's and IP phones. The gatekeeper is located at the central site. The central site is a 128.1.0.0 network, so is the remote site. There is only 1 subnet so the routers between the two sites bridge the IP traffic. The connection between the two sites is a 2Mb leased line. The routers each have a fastethernet and a WIC interface.

Below you wil find the config and the end have include the output from the "show policy map" command. As you can see all traffic is mapped to the default class resulting in bad voice quality.

IP is the only protocol used.

no ip routing

!

class-map match-all voip

match access-group 190

!

policy-map llq

class voip

priority 32

class class-default

fair-queue

!

interface FastEthernet0

ip address 128.1.21.1 255.255.0.0

no ip route-cache

no ip mroute-cache

speed auto

bridge-group 1

!

interface Serial0

description Connected To Brussels

bandwidth 2000000

ip unnumbered FastEthernet0

encapsulation ppp

no ip route-cache

ip tcp header-compression iphc-format

no ip mroute-cache

service-policy output llq

bridge-group 1

ip rtp header-compression iphc-format

ip rsvp bandwidth 48000 48000

!

ip classless

ip forward-protocol spanning-tree any-local-broadcast

ip http server

!

!

access-list 190 permit udp any any range 16384 32000

access-list 190 permit tcp any any eq 1720

!

bridge 1 protocol ieee

!

show policy-map interface serial 0

Serial0

Service-policy output: llq

Class-map: voip (match-all)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

Match: access-group 190

Queueing

Strict Priority

Output Queue: Conversation 264

Bandwidth 32 (kbps) Burst 800 (Bytes)

(pkts matched/bytes matched) 0/0

(total drops/bytes drops) 0/0

Class-map: class-default (match-any)

438 packets, 209662 bytes

5 minute offered rate 2000 bps, drop rate 0 bps

Match: any

Queueing

Flow Based Fair Queueing

Maximum Number of Hashed Queues 256

(total queued/total drops/no-buffer drops) 0/0/0

92
Views
1
Helpful
2
Replies
CreatePlease to create content