Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

QoS configuration

Two sites are connected with eachother at 2Mb banwidth. At both the sites I have 3640 routers. I need to send video files from one location to another location. My major traffic is video files. I want to implement QoS so that my video traffic can get maximum bandwidth/priority over others. How I will configure QoS for this purpose. kindly help me indetail I never implemented it earlier. Also tell me the which configuration commands will be used.

5 REPLIES
New Member

Re: QoS configuration

As I am not sure about the type of link that you have between those 3640's, I will not be able to give the exact command that you need to configure. However, for your setup you need to configure Low Latency queuing ( LLQ). If you go to www.cisco.com and type LLQ configuration in the search window you will get plenty of examples.

New Member

Re: QoS configuration

the router at both the sites are cisco 3640 and we are using HDLC encapsulation at both end. kindly help in configuring the QoS at this link for my video traffic

p21
New Member

Re: QoS configuration

This is one I did a couple of weeks ago (below)- only acl 100 was getting hit. It did do the trick and the picture was clear. the priority value is actually the bandwidth in Kilobits. You will need to be able to set the precedence on the video traffic to critical - this was done on the viewstations that were sending out the video packets in this case..

class-map match-all video-control

match access-group 101

class-map match-all video

match access-group 100

!

!

policy-map QoS-Policy

class video

priority 800 553058304

class video-control

bandwidth 8

class class-default

fair-queue

!

!

!

!

!

interface Multilink1

ip address 172.22.254.2 255.255.255.0

ip tcp header-compression iphc-format

no ip mroute-cache

load-interval 30

service-policy output QoS-Policy

ppp multilink

ppp multilink fragment-delay 10

ppp multilink interleave

multilink-group 1

ip rtp header-compression iphc-format

!

interface Serial0/0

bandwidth 2048

no ip address

encapsulation ppp

no ip mroute-cache

load-interval 30

no fair-queue

serial restart_delay 0

ppp multilink

multilink-group 1

!

access-list 100 permit ip any any precedence critical

access-list 101 permit ip any any precedence flash

access-list 101 permit ip any any dscp af31

New Member

Re: QoS configuration

Hi,

The acess-list 100 and 101 donot specify any source or destination IP addresses. Could you expalin how the router will identify the Video packets from other packets.

Regards

kanwal

New Member

Re: QoS configuration

Do U want to just transfer video files or you r using Videoconferencing over IP(h.323). U r not clear in ur posting?????

100
Views
0
Helpful
5
Replies
CreatePlease to create content