Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

QoS on 3550

Hello,

I'm trying to mark ip precedence bits on a Cat 3550-48-emi. I've an int configured as a L3 int, and want to mark packets outgoing from that interface. I've tried with the CMS wizard but the packets have normal priority, not critical as I "configure". I've look for a tip but can't find anyone. Please help.

  • Other Network Infrastructure Subjects
2 REPLIES
Cisco Employee

Re: QoS on 3550

What does your configuration look like for the L3 interface? Do you use a sniffer trace to determine the packets have normail priority. Let us know the config and what software version you are running

Regards,

-Prashanth

New Member

Re: QoS on 3550

The FastEthernet 0/1 is the layer 3 int. I configure an access-list matching the traffic i want to mark (access-list 100), a class-map with the access-group, and a policy-map with the action to aply.

I tried to aply the policy to the output of fa0/1, but it doesn't appear on the running config after i put it, and it admit the command "3550_48_EMI(config-if)#service-policy output mark_critical" on that L3 int.

The IOS is Version 12.1(8)EA1c (flash:c3550-i5q3l2-mz.121-8.EA1c/ c3550-i5q3l2-mz.121-8.EA1c.bin).

I attach full configuration bellow:

3550_48_EMI#sh run

Building configuration...

Current configuration : 5938 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 3550_48_EMI

!

enable secret 5 $1$HEdY$luFcysKh/M1ZBKZdvMr1A0

enable password cisco

!

ip subnet-zero

ip routing

no ip domain-lookup

!

class-map match-all mark_critical

match access-group 100

!

!

policy-map mark_critical

class mark_critical

set ip precedence 5

!

!

spanning-tree extend system-id

!

!

!

interface FastEthernet0/1

no switchport

ip address 172.16.2.82 255.255.0.0

!

interface FastEthernet0/2

no ip address

!

!

!

interface FastEthernet0/45

switchport access vlan 2

switchport mode access

no ip address

!

interface FastEthernet0/46

switchport access vlan 2

switchport mode access

no ip address

!

interface FastEthernet0/47

switchport access vlan 2

switchport mode access

no ip address

!

interface FastEthernet0/48

switchport access vlan 2

switchport mode access

no ip address

!

interface GigabitEthernet0/1

no ip address

!

interface GigabitEthernet0/2

no ip address

!

interface Vlan1

no ip address

!

interface Vlan2

ip address 10.10.10.1 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet0/1

ip http server

!

access-list 100 permit ip host 10.10.10.2 any

!

line con 0

password cisco

login

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

end

3550_48_EMI#

99
Views
0
Helpful
2
Replies
This widget could not be displayed.