Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

QoS on 6500

I have a single 6500 in our network and all the phones, gateway, and CallManagers are connected to single switch.

Need help to see what do I need to configure on each ports of 6500.

Here is what I have configured so far:

Global config on 6500:

mls qos map cos-dscp 0 8 16 26 34 46 48 56

mls qos

Access Ports on 6500 to Phones:

interface GigabitEthernet1/13

description IP Phones

no ip address

duplex full

mls qos trust cos

switchport

switchport access vlan 590

switchport voice vlan 400

spanning-tree portfast

Port conected to Voice Gateway:

interface GigabitEthernet9/6

Description 3845 IP Gateway

no ip address

speed 1000

duplex full

mls qos trust ip-precedence

switchport

switchport access vlan 402

Port connected to CallManager

interface GigabitEthernet9/1

description VOIP Publisher

no ip address

speed 1000

duplex full

mls qos trust ip-precedence

switchport

switchport access vlan 401

spanning-tree portfast

What do I need to configure on 3845 Gateway configuration for QoS ?

TIA,

1 REPLY
Bronze

Re: QoS on 6500

oS sets Layer 2 and Layer 3 values in network traffic to a configured value or to a value based on received Layer 2 or Layer 3 values. IP traffic retains the Layer 3 value when it leaves the switch.

Refer to http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_guide_chapter09186a00801a5b2d.html#28998

141
Views
0
Helpful
1
Replies