Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

qos on an cat 3550emi

hi,

we want that our 3550 switch/router marks frames with certain ip-prec values.

so we configured the following:

mls qos

!

class-map match-any mark_voip

match any

!

!

policy-map mark_traffic

class mark_voip

set ip precedence 5

class class-default

set ip precedence 1

!

!

interface GigabitEthernet0/1

description RLB-Telefon1: to RLBC1 (Trunk)

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,194,304,344,1002-1005

switchport mode trunk

service-policy input mark_traffic

!

RLB-Telefon1#sh policy-map int gigabitEthernet 0/1

GigabitEthernet0/1

service-policy input: mark_traffic

class-map: mark_voip (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: any

0 packets, 0 bytes

5 minute rate 0 bps

class-map: class-default (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

match: any

0 packets, 0 bytes

5 minute rate 0 bps

RLB-Telefon1#

as you can see no packets are running into the classes.

any idea ?

2 REPLIES
New Member

Re: qos on an cat 3550emi

G'Day,

We have noticed similar situation here. I set a rate-limiting policing action against some classified traffic entering a fastEthernet interface of a 3550-48 and noted the desired affect was being achieved via large pings timing out. But the queue info provided by the output of the show policy-map interface command continually read zeros.

May be a bug.

The only way to prove you are classifying and marking these packets may be to run a sniff on some egress traffic and look at the decoded IP headers.

In any case it looks like you will be marking everything at precedence 5 from the sample config.

Cheers, SteveK.

New Member

Re: qos on an cat 3550emi

hi,

we did some testing with sniffer.

it seems the router marks the pakets but the "sh policy..." command does not really work - it does not show anything.

we saw thet this switch /router is not really the best solution for qos features (no nbar,..)

89
Views
0
Helpful
2
Replies
CreatePlease login to create content