Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

QOS on Cat3550 limit the bandwidth

I would like to limit the bandwidth on a 1GB Ethernetport to 200MB.

Have you any solutions for me. HW description CAT 3550-12G with SW Version 12.1(12c)EA1

thanks Roland Marti

6 REPLIES
New Member

Re: QOS on Cat3550 limit the bandwidth

no problem, just implement Committed Access Rate.

3550-12G(config-if)#traffic-shape rate 1600000000

this config will blindly discard any packet exceeding 200M. You can play with the various options to smooth traffic shaping but you will probably need to run the EMI software and make this interface a routed one.

New Member

Re: QOS on Cat3550 limit the bandwidth

Hi Steven.

Thanks for your answer.

The command doesn't exist on this device and i use this Port as an Switchport.

Do you have any other idea.

Roland

New Member

Re: QOS on Cat3550 limit the bandwidth

Steve..this is a working example for a 2Meg rate limit. Be aware that there some "limitations" for QoS on burst size.

class-map match-all 2MEG

match access-group 2

!

!

policy-map 2MEG

class 2MEG

police 2000000 200000 exceed-action drop

interface FastEthernet0/2

description *** Rate limit to 2Mb ***

no switchport

ip address 1.2.3.4 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache

no ip mroute-cache

service-policy input 2MEG

access-list 2 permit any

access-list 2 remark Policy Maps

Regards Jon

New Member

Re: QOS on Cat3550 limit the bandwidth

Hi Jon

I tested your suggestion. Unfortunately I must to you communicate that the tests was not successful. Probably I am here confronted with an error. I will continue to look for. Thanks for your assistance.

Roland

New Member

Re: QOS on Cat3550 limit the bandwidth

Hi Roland

Unfortunately I have the same troubles. I did a quite similar configuration to the one Jon suggested with no luck. (Actually the configuration Cisco says)

Cisco also recommended to disable flowcontrol on the specific interface.

So i wanted to ask if you got some recommondation about this problem so far?

cheers patrick

New Member

Re: QOS on Cat3550 limit the bandwidth

Hi

here is my solution . Hope you are happy.

mls qos

!

class-map match-all CM-BW

match any

!

!

policy-map BW500MB

class CM-BW

police 500000000 2000000 exceed-action drop

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

service-policy input BW500MB

service-policy output BW500MB

cheers Roland

218
Views
0
Helpful
6
Replies