Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Question on the 2950-G IOS EI config

When I config a vlan on the FA/ ports I can assign my user traffic IP to these ports? This is how I have a piece of my config file setup so far any feed back would bw great.

Thanks

Jerrie

interface FastEthernet0/48

switchport access vlan 119

no ip address

no snmp trap link-status

spanning-tree portfast

no shutdown

!

interface GigabitEthernet0/1

switchport access VLAN 119

snmp trap link-status

no ip address

spanning-tree stack-port

no shutdown

!

interface GigabitEthernet0/2

description switchport access xxx

switchport access VLAN 119

snmp trap link-status

no ip address

spanning-tree stack-port

no shutdown

!

interface Vlan1

ip address 10.38.7.2 255.255.128

no ip route-cache

no shutdown

!

interface Vlan119

description This is a per MDF VLAN

ip address 10.38.32.1 255.255.252.0

no ip route-cache

no shutdown

1 REPLY
New Member

Re: Question on the 2950-G IOS EI config

Here, in this configuration, you have to create a trunk on interface which is going to the router using the switchport mode trunk command. Also, on the router, create a subinterface on the fastethernet port for each vlan, assign the isl encapsulation, and an ip address for the subnet that the particular vlan will use. An example of this is:

interface fastethernet 0/0.2

encapsulation isl 119 (the 119 is for vlan 119)

ip address 10.38.32.1 255.255.255.0

103
Views
0
Helpful
1
Replies