Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Questions about Catalyst 4006

I have a few questions regarding Catalyst 4006:

This switch has the Supervisor Engine II, it comes with Cat OS 5.4(1).

Does the WS-X4448-GB-RJ45 and WS-X4306-GB modules are supported in this version?

The only upgrade choice I have is to an upper version of Cat OS, or may I install a version of IOS?

Where can I find documents with Cat OS commands, and its different releases?

3 REPLIES
Cisco Employee

Re: Questions about Catalyst 4006

>Does the WS-X4448-GB-RJ45 and WS-X4306-GB modules are supported in this version?

Yes, as per http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/relnotes/ol_1983.htm#53750

the WS-X4448-GB-RJ45 module is supported as of 7.1(1a) and the WS-X4306-GB is supported as of 4.5(8)

>The only upgrade choice I have is to an upper version of Cat OS, or may I install a version of IOS?

The supervisor II only supports Cat OS. The supervisor III and IV only support IOS, so your upgrade options are limited to CatOS versions of software.

>Where can I find documents with Cat OS commands, and its different releases?

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/index.htm

New Member

Re: Questions about Catalyst 4006

Many thanks for your help!

So, I must upgrade my version of Cat OS. The last question is: If I don't have a CCO password, what are the options for downloading version 7.4(3)?

Cisco Employee

Re: Questions about Catalyst 4006

If you do not have a CCO account, you can register for one at http://tools.cisco.com/RPF/register/register.do

However, I believe that you have to have an active service contract or product warranty to be able to access the software download area.

86
Views
0
Helpful
3
Replies
CreatePlease to create content