Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

"Not Attempted" message in Netconfig

When i issue a command in Netconfig (Catalyst) the result ends with:

14 succesfull

75 not attempted

What does this mean (not attempted) and how to resolve this. I can't find anything on TAC.

Thanks in advance ,

4 REPLIES
Blue

Re: "Not Attempted" message in Netconfig

You didn't provide much details here to go deep like version of RME, OS, what kind of Cat switces it says not attemted etc. http://www.cisco.com/warp/public/477/RME/netconfig.shtml is a good starting point. Also you're trying many jobs with NetConfig. Try resubmitting the jobs again but try with say 10 at a time. Another common reason of not attempting could be incorrect device credentials or interactive commands etc.

New Member

Re: "Not Attempted" message in Netconfig

I tried to made a job with ten devices per job and it worked !

Thanks !

New Member

Re: "Not Attempted" message in Netconfig

I have the same problem where attempts to change configurations on any useful number of devices (50 should not be too many) will stop with "not attempted" on about half of them. For example, a job might stop at 30 not attempted and 27 "successful". Those ratios change slightly from job to job. The job is set to ignore failure and run in parallel. All of the devices pass all of the credentials tests in RME. The first few devices are successful with both configuration changes and saves. Then the devices begin to fail to save but all of the devices that are attempted are successful. This indicates that credentials are not a problem. These devices all work in smaller jobs. The problem seems to be that as the job continues in parallel, there is some sort of threshold that restricts telnet sessions. At some point the job simply gives up. Ciscoworks should handle thousands of devices not 10. The older version (2.2 command line) had similar save problems but didn't give up on jobs. I found a bug ID that was closed without resolution related to the save issue. It was reported in version 3.0 and I am running version 3.3. Basically there must be some kind of operating system restriction. The problem is not with credentials, it is not with network paths, it is not with AAA authentication, it is not with the number of TTY's available on the devices. I have ruled all of these out with logging, debugging, etc. Unfortunately, this issue has been somehow ignored and never published directly on Cisco's site.

I am running Sun Solaris 8 and RME 3.3. Anyone having similar issues? (I wrote a perl script that successfully telnets, configs, and saves to hundreds of Cisco devices so 10 is an unnacceptable number for a 5 digit priced software package).

New Member

Re: "Not Attempted" message in Netconfig

I have the same problem. NetConfig does not seem to handle large numbers of devices very well. That is sad since there is not much idea in CiscoWorks if you have only a few devices. Large enterprise networks are the ones that could really benifit from NetConfig. I have approximately 2500 router split over 3 CiscoWorks Solaris installations. That means that when say snmp trap destination requires med to make 100-250 jobs. Simply not doable.

137
Views
0
Helpful
4
Replies