Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

rconsole problem with 2600

I have a Novell 3.12 server running on a network that runs off of one of the interfaces on a 2600 running version 12.1. When I try to run rconsole from another PC that runs on a network on the other interface I get a "SPXEstablishConnection failed" message. IPX and IP between the two interfaces work fine otherwise and this is the only problem. When I try to run rconsole on a PC that is resident on the same network as the Novell server I can get in.

2 REPLIES
New Member

Re: rconsole problem with 2600

Firstly check if the rconsloe service has been enabled on the server.

The other reason probably could be the helper address configuration.

Make sure you have configured the right addresses for the flooding of broadcasts.

Here's an eg:

Interface ether 0

ipx network 1000

ipx helper-address 1011.ffff.ffff.ffff

For details refer:

http://www.cisco.com/warp/public/458/32.html

New Member

Re: rconsole problem with 2600

I checked the server on the remote site and the rconsole service is running and it does work from the site. First I tried to to flood ipx using the 1.ffff.ffff.ffff as the helper list address method but that did work. Second I tried to specify the individual ipx interface node number in the ipx helper list but that also did not work

any help

92
Views
0
Helpful
2
Replies
CreatePlease to create content