Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Redudancy

I have two 3550's (24 port each) and 2811 router. I have two gropus of users 16 and 32. My router is connected to the rmote site and it has two fast ethernet ports available.

Now i need to configure this in such a way that even if one switch failes at least somes users of both the groups should communacate. So waht I did is

I divided both the groups on the two switches like (8 and 16) on each. Connected the two swithes using a trunk. NOw I want to know how to connect my router.

4 REPLIES
Hall of Fame Super Bronze

Re: Redudancy

You should trunk each FastEthernet on the 2811 and connect each link to a different switch.

This should provide the required redundancy.

New Member

Re: Redudancy

Hi

Thanx for your response. BUt i ahve only one dhcp server which is in my vlan 2. One more question is should i create SVI's for both the vlans on each fastethernet interface.

Hall of Fame Super Bronze

Re: Redudancy

You can setup the ip helper-address in the 2811. That should address your DHCP issue.

I recommend letting the 2811 doing the routing between VLANs thus no need for SVIs on the 3550s.

New Member

Re: Redudancy

I have additional comment about configuring multiple VLANs on your 2811...

I don't believe you can configure VLAN interfaces on the 2811, out of the box. What you can do, however, is configure each built-in FE port on the router to use 802.1Q encapsulation. Here's what you do:

interface fa0/0

description Trunk To Switch no. 1, VLANs 10 & 20

no ip address

interface fa0/0.10

description Connected to VLAN 10

encapsulation dot1q 10

ip address 10.10.10.1 255.255.255.0

no shutdown

interface fa0/0.20

description Connected to VLAN 20

encapsulation dot1q 20

ip address 10.10.20.1 255.255.255.0

no shutdown

Do the same thing for Fa0/1.

HTH

244
Views
0
Helpful
4
Replies