Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Redundancia switch 2950

Se tiene un switch 2950 directamente conectado a dos switch 4507 en la misma vlan con HSRP. La configuracion en el puerto de los switch 4507 como deberia de estar, como trunk o como acceso ?

4507----2950----4507

2 REPLIES
VIP Purple

Re: Redundancia switch 2950

Hola,

eso depende de cuantos VLANes tienes. Si solamente tienes el VLAN 1, no necesitas un trunk, si tienes más VLANes, necesitas un trunk...

Saludos,

GP

New Member

Re: Redundancia switch 2950

En el switch 2950 solo se tiene una vlan y esta como VTP Client en el mismo dominio que los 4507 Server.

De las siguientes configuraciones cual es la apropiada ?

1)

interface GigabitEthernet4/4

description Enlace Switch Catalyst 2950 vlan101

switchport access vlan 101

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 101

switchport mode trunk

duplex full

speed 100

2)

interface GigabitEthernet4/4

description Enlace Switch Catalyst 2950 vlan101

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 101

switchport mode trunk

duplex full

speed 100

3)

interface GigabitEthernet4/4

description Enlace Switch Catalyst 2950 vlan101

switchport access vlan 101

duplex full

speed 100

414
Views
0
Helpful
2
Replies
CreatePlease login to create content