Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Redundancy and Load Balancing

Hi.

I have 02 routers Cisco 2610XM and 01 switch Catalyst 3550 (vide attachment) and I need a help to implement a redundancy and load balancing in my environment using my switch.

What I have to do? Some friends told me that I can use HSRP but it doesn´t work...

Thanks.

2 REPLIES
New Member

Re: Redundancy and Load Balancing

Hi,

By implementing HSRP on the two routers you can provide a redundant default gateway for your client. If one router (active) fails the other router (backup) takes over.

Follow the steps in this whitepaper for implementing HSRP

http://www.cisco.com/en/US/products/ps6600/products_white_paper09186a00804fab8f.shtml

Let me know how you get on.

Sarb

New Member

Re: Redundancy and Load Balancing

Sarb,

Thank you very much for your reply.

My environment has changed since my question. Now, I have 2 switches Catalyst3550 and 2 routers 2610XM (vide attachment)

To implement the HSRP in my environment, I have configured the layer3 in the switches and configuration is the following:

Switch01

--------

interface vlan1

ip address 10.150.21.3 255.255.255.0

standby 1 ip 10.150.21.5

standby 1 priority 110

standby 1 preempt

standby 1 track vlan1

ip route 10.150.1.0 255.255.255.0 10.150.21.2

ip route 172.16.62.44 255.255.255.252 10.150.21.253

ip route 172.16.62.48 255.255.255.252 10.150.21.254

Switch02

--------

interface vlan1

ip address 10.150.21.4 255.255.255.0

standby 1 ip 10.150.21.5

standby 1 priority 105

standby 1 preempt

standby 1 track vlan1

ip route 10.150.1.0 255.255.255.0 10.150.21.3

ip route 172.16.62.44 255.255.255.252 10.150.21.253

ip route 172.16.62.48 255.255.255.252 10.150.21.253

My firewall is using as gateway the IP 10.150.21.5.In the routers I have added just the static routes from my Lan. I need to change something in my routers?

Another question... Just using static routes can I have load balancing?

Thanks

Rodnei

191
Views
0
Helpful
2
Replies
CreatePlease login to create content