Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

redundency and load balancing

Is it possible to install two ADSL WICs in a Cisco 1841 or 2800 router and configure them for redundency and load balancing? If so please send me a sample configuration.

1 REPLY
VIP Purple

Re: redundency and load balancing

Hello,

the easiest way to configure outbound load balancing would be to create two equal-cost static default routes, the router configuration would look like this:

interface ATM0/0/0

no ip address

no ip route-cache

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

pvc 1/33

encapsulation aal5snap

pppoe-client dial-pool-number 1

!

interface ATM1/0/0

no ip address

no ip route-cache

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

pvc 1/35

encapsulation aal5snap

pppoe-client dial-pool-number 2

!

!

interface Dialer1

ip address negotiated

ip mtu 1452

ip nat outside

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool 1

dialer-group 1

!

interface Dialer2

ip address negotiated

ip mtu 1452

ip nat outside

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool 2

dialer-group 1

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 0.0.0.0 0.0.0.0 Dialer2

Can you try and see if this works for you ?

The config above does not include any CHAP or PAP, obviously you will probably need to have to add that. Let me know if you run into trouble...

HTH,

GP

158
Views
0
Helpful
1
Replies
CreatePlease to create content