Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Regarding Reverse Telnet

Hi,

I have a terminal server 2511 with 16 asyn ports. I have connected Cisco 7206 VXR router's console to async port 2001 . When I telnet using the port number it is enter ing into the 7206 router, but the keyboard characters are not being recognised properly. Has any one faced this problem before, if so what is the solution.

Please let me know if anyone has configured terminal server in this scenario.

Thanks in advance

Sudha

4 REPLIES
Cisco Employee

Re: Regarding Reverse Telnet

7206 router has a DB25 as a console connector so Pl. make sure to connect RJ45 to DB25 cable connector, which should have "MODEM" written on it , with RJ45 cable from 2500 terminal server.

So cabling looks like

2500..RJ45.......................................RJ45-to-DB25-adaptor...7206

After that Here is the sample config on 2500 as terminal server

http://www.cisco.com/warp/public/793/access_dial/comm_server.html

Re: Regarding Reverse Telnet

Hi,

You mean to say that I should connect to async port using aux port , since I did not find any connector in 7206 for db25 adaptor. All the configurations shown in the html has been taken care of. Is there any other configurations to be done since the keyboard characters are not being recognised properly.

Thanks in advance

Cisco Employee

Re: Regarding Reverse Telnet

You need to use the Async ports from 2511. Pl. do not use the AUX port for that..Now what kind of port you have as a console port on 7206..i mean RJ45 or DB25??

No. there are no other config need to do to recognize the chars of keyboard..Tejal

Re: Regarding Reverse Telnet

Hi,

I am using async port only , the console port of 7206 is RJ-45, I have dont the necessary configurations , when i telnet using port number the keyboard characters are not being recognised properly. Can you please tell me how do I solve this issue, should I set some speed or autobaud etc.

132
Views
0
Helpful
4
Replies