Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Removed a module in 6500 - configuration deletion problem.

Pair of 6513's with Sup720's running IOS version 12.1(12c)E2

Removed a WS-X6548-RJ-45 blade from slot 5.

Attempted to insert a WS-X6748-GE-TX blade into the same slot but was unable to configure the unit so the technicians installed it into a previously unused slot and provisioned it as a work around.

I cannot find a command to erase/clear/delete the config for the old card that no longer exists in the chassis.

How do I get rid of the configuration associated with this old card ?

6 REPLIES

Re: Removed a module in 6500 - configuration deletion problem.

Hi Mtevans,

If you are using sup720 then slot 5 and 6 are reserved for sup and you cannot insert any line card in slot 5.

Now you will not be able to get rid of config specifically for module 5 with any commands the only way is just give "no" at the beginning of all the commands.

Also if still you are not able to get rid then copy the whole running config on notepad and delete that part which you waan a get rid and copy and paste it on the switc cofig mode.

HTH

Ankur

New Member

Re: Removed a module in 6500 - configuration deletion problem.

Ankur, the chassis are 6513's - the Sup720's must be installed in slots 7 and 8 for this version of chassis.

When I attempt to "no" the config of each interface I get this message even though the module doesn't exist.:

taylor.msfc1(config)#no int fastEthernet 5/1

% Removal of physical interfaces is not permitted

This is the output from the "show module" command:

taylor.msfc1#show module

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

3 16 SFM-capable 16 port 1000mb GBIC WS-X6516-GBIC SAD05240528

4 16 SFM-capable 16 port 1000mb GBIC WS-X6516-GBIC SAL09010CNE

6 48 SFM-capable 48-port 10/100 Mbps RJ45 WS-X6548-RJ-45 SAD053307GL

7 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAD08490FAM

9 16 SFM-capable 16 port 10/100/1000mb RJ45 WS-X6516-GE-TX SAL06427GDX

10 16 SFM-capable 16 port 10/100/1000mb RJ45 WS-X6516-GE-TX SAD05330682

12 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL091054J7

13 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL08486D88

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

3 0001.6462.a528 to 0001.6462.a537 2.0 6.1(3) 8.3(0.110)TE Ok

4 0013.1958.8940 to 0013.1958.894f 5.7 7.2(1) 8.3(0.110)TE Ok

6 00d0.c0d5.1554 to 00d0.c0d5.1583 1.1 6.3(1) 8.3(0.110)TE Ok

7 0011.21b5.74b4 to 0011.21b5.74b7 4.1 8.1(3) 12.2(17d)SXB Ok

9 0009.11e6.1c68 to 0009.11e6.1c77 2.3 6.3(1) 8.3(0.110)TE Ok

10 00d0.c0d5.0dc4 to 00d0.c0d5.0dd3 2.0 6.1(3) 8.3(0.110)TE Ok

12 0015.c648.ab50 to 0015.c648.ab7f 2.3 12.2(14r)S5 12.2(17d)SXB Ok

13 0012.01fc.e260 to 0012.01fc.e28f 2.1 12.2(14r)S5 12.2(17d)SXB Ok

Thanks for trying to help.

- Mike

Re: Removed a module in 6500 - configuration deletion problem.

Hi Mike,

The best way will be do "sh run" and copy it on notepad and remove all config realtes to slot 5 and copy and paste the config from there back to the config mode of the switch and do wr mem.

Regards,

Ankur

VIP Purple

Re: Removed a module in 6500 - configuration deletion problem.

Hello Mike, Ankur,

I remotely remember this to be an IOS bug. The card is hot-swappable and should be recognized.

You could use a tftp server, copy the configuration to the tftp server, remove the relevant configuration from the file, and copy it back to the startup configuration. Then, reboot the device...

HTH,

GP

Cisco Employee

Re: Removed a module in 6500 - configuration deletion problem.

In the IOS you are running, you will have to reload. In 12.2(28)SXD and later you can use the following commands.

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCed83035

New Member

Re: Removed a module in 6500 - configuration deletion problem.

Thanks to everyone for your input.

Thanks especially to Prashanth for finding the bug for me.

I love upgrading software on core boxes ;).

Seasons Greetings everyone.

1005
Views
5
Helpful
6
Replies
CreatePlease to create content