Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Require a Most Stable IOS - Service Provider Version

Planning to upgrade the NPE-400 running 12.0(21)S to NPE-G1. I request your advice for a stable IOS.

Regards

K. Sadagopan

2 REPLIES
Silver

Re: Require a Most Stable IOS - Service Provider Version

Picking the last released version usually is the most stable. If you need more information you might think about getting Cisco's Advanced Services support. For true stability reporting and risk analysis for certain code you can by software risk analysis from Cisco's Advanced Services organization. On another note the NPE-G1 is not supported with 12.0(21)S. 12.1(14)E, 12.2(4)BW, 12.2(14)S, 12.2(15)B are the minimums for this card. Please use the HW/SW compatability page for this:

http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi/hwswmatrix.cgi

Hope this helps you,

Don

New Member

Re: Require a Most Stable IOS - Service Provider Version

People on the cisco-nsp mailing list have had mixed views on 12.2 S.

You might want to check the archives on there before making a decision.

http://puck.nether.net/cisco-nsp/

91
Views
0
Helpful
2
Replies
CreatePlease to create content