Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Revers telnet disconnexion problem

Dear M. Expert,

i have built a samll network (10 ) router interconnect with ther Synch. interfaces. Each router have a an asynchronus equipement at is Aux. port.

The main router need to contact each ofthe equipement connect to the AUx. port and to do so i do a revers telnet. To make thing easeer i did a menu an a Ip alias with the port 6005, the Aux port in my router are the port (5).

Tje problem his each time i connect in one of a remote equipement wen i need to terminate the communication i need to do the ( ctl shift 6 x ) and (disconnect) commande.

This his much to complicate and long. His it possible to simplified this closing connection procedure and how.

Here his my configuration.

interface Loopback0

ip address 10.10.5.1 255.255.255.0

!

interface Serial0

ip address 10.10.2.1 255.255.255.0

!

interface Serial1

ip address 10.10.3.1 255.255.255.0

shutdown

!

interface FastEthernet0

ip address 10.10.1.1 255.255.255.0

speed 10

!

interface Async5

no ip address

shutdown

!

router ospf 10

log-adjacency-changes

network 10.10.1.0 0.0.0.255 area 0

network 10.10.2.0 0.0.0.255 area 0

network 10.10.3.0 0.0.0.255 area 0

network 10.10.5.0 0.0.0.255 area 0

!

ip classless

ip alias 10.10.5.5 2005

line aux 0

login local

modem InOut

autocommand menu choix

exec-character-bits 8

transport input all

stopbits 1

speed 19200

flowcontrol hardware

line vty 0 4

password luc

login local

escape-character BREAK

!

no scheduler allocate

end

Thank you.

Luc

1 REPLY
Cisco Employee

Re: Revers telnet disconnexion problem

There is no other way to replace those two commands..You need to use Ctrl+Shift+6+X followed by "disc"..

124
Views
0
Helpful
1
Replies
CreatePlease login to create content