Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reverse Telnet configuration on Async Port

Hi,

I have the following senerio, Head office and Branch Office and they are connected through 128K leased line using CISCO 3620 routers. I have a dump terminal at the Branch End and is connected to Async Port on Cisco 3620. Unix Server is connected on Async Port of Head Office router.

I am using reverse telnet to capture the head Office Async port to connect dump terminal to Unix Server.

Following is the configuration of Branch Office

and Head Office.

Branch Office ( Initiating connection )

Int S0/1

physical-layer async

no ip address

line 3

exec

modem InOut

activation-character 0

autocommand telnet 200.1.1.150 4003 /stream

rxspeed 9600

txspeed 9600

flowcontrol hardware

Head Office

int s0/1

physical-layer async

line 3

no exec

modem InOut

transport input telnet

rxspeed 9600

txspeed 9600

flowcontrol hardware

Autocommand is not been activated at all on Async Port at the Branch end router, The same configuration, if implemneted on Aux port is working fine, Could anyone tell me why Autocommand is not invoking reverse telnet when ASYNC Ports being used.

Appreciate your kind help in this regard.

Thanks in advance.

1 REPLY
New Member

Re: Reverse Telnet configuration on Async Port

1) Check the cable used at the branch router and make sure it is a DCE cable

2) modify the following commands for line 3 as follows

line 3

no modem InOut

no activation-character

no flowcontrol hardware

Good luck

648
Views
0
Helpful
1
Replies
CreatePlease to create content