Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reverse Telnet on console Port

I am trying to configure a Cisco 2511 to act as a terminal server and connect using reverse telnet to the console ports of my core routers. The problem is that every time i am doing reverse telnet I get the message "connection refuse by remote host" Below is my config:

Comm/Term Serverversion 11.0

service udp-small-servers

service tcp-small-servers

!

hostname comserv

!

enable secret <Removed>!

username test password 7 120D000406

ip subnet-zero

ip telnet source-interface Ethernet0

chat-script reset "" "at&fs0=1" OK

!

interface Loopback0

ip address 10.1.1.1 255.255.255.0

!

interface Ethernet0

ip address x.x.x.x

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!!

ip host test 2001 10.1.1.1

ip name-server x.x.x.x

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

logging buffered

dialer-list 1 protocol ip permit

!

line con 0

line 1 16

session-timeout 20

no exec

transport preferred telnet

transport input all

line aux 0

script reset reset

login local

modem InOut

transport input all

stopbits 1

flowcontrol hardware

line vty 0 4

password <removed>

login

!

end

Core Router

line con 0

exec-timeout 0 15

password 7 XXXXX

login local

exec prompt timestamp

no exec

transport preferred telnet

stopbits 1

Any help will be appreciated

2 REPLIES
Cisco Employee

Re: Reverse Telnet on console Port

Here's a sample for Configuring a Terminal/Comm Server;

http://www.cisco.com/warp/public/793/access_dial/comm_server.html

HTH

R/Yusuf

New Member

Re: Reverse Telnet on console Port

I did my configuration based on the URL but with no success

http://www.cisco.com/warp/public/793/access_dial/comm_server.html

1894
Views
0
Helpful
2
Replies
CreatePlease login to create content